Visual Settings Bug

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hi, every time i move a slider the visual settings gets buggy some tabs disappears and the slider button as well. And the slider doesn't stay where i placed it. (see attached image below)

    I suggest to just add an input box where we can type the value instead of moving the sliders. Thanks!


    • Official Post

    Hi @kusakos , thanks a lot for your report. I'm sorry to hear that you experience these kind of glitches on your system.


    Generally, if you hover your mouse over the area right next to sliders, three dots will appear, click on these and you get the following two options:


    Click "Set Value" to type in the value manually.


    When it comes to your problem, could you kindly do a full re-install of Enscape to see if that would help? In case it doesn't, please also make sure that your windows is up to date, as well as your graphics card drivers just to make sure. Any chance that you experience this kind of behavior in any other application besides Enscape? Finally, which CAD solution are you using with Enscape?

  • I suggest to just add an input box where we can type the value instead of moving the sliders. Thanks!

    Yea - the above was the current answer to that long asked request; adding in a bit more complexity with another menu... i still hold some hope that it will be removed in a future release and you can simply click on the label and type in a value.

  • Hi Demian! Thanks for pointing me to the three dots options. I didn't notice it before.

    For the disappearing tabs issue I only experience it with enscape. Im using sketchup 2018. My windows and graphics drivers are up to date. I will try to do a full reinstall of enscape. Thanks for the advice.


    Yea - the above was the current answer to that long asked request; adding in a bit more complexity with another menu... i still hold some hope that it will be removed in a future release and you can simply click on the label and type in a value.

    Yep I agree, click and type will be faster and more intuitive since this is standard to most software.