Glitches - Anyone experiencing this

  • Safe frame still not working properly.

    Preview window turns black when rendering causing file to crash.

    Rendering progress bar doesn't show.

    So I was running the preview versions for the RTX support but had to revert back to 2.6.0 b/c there were too many bugs and missing settings. Now being back on the "stable" release of 2.6 I'm noticing different type of glitches that were not there before. Most noticeable the preview safe frame and the rendering progress bar. Once again the safe frame which is very important for shot setup immediately renders the image out but when doing so no progress bar shows up so it look like its about to crash. But after a period of time then the preview frame with switch back to the standard look. In some cases the render window will go black forcing me to close and reopen.


    How much longer are the users going to have to wait for a safe frame toggle. Clearly the functionality is there just take it out of the "render image" and have it as a standalone. I could live with the other glitches but trying to setup a shot is so frustration when it renders when its not suppose to.

    Cheers!

  • So I was running the preview versions for the RTX support but had to revert back to 2.6.0 b/c there were too many bugs and missing settings

    Hi jtubb which Preview versions exactly are you referring to? The current Preview for v2.6.1? If that's the case, can you please elaborate on the bugs or missing settings? That'd be very helpful for us, thanks in advance!

  • The bugs i was experience was the render preview window would go black and enscape would lock up. Missing setting i noticed was in the visual settings - Rendering Tab. The field of View was missing the Camera setting. It only shows the FOV degree and not MM

  • The field of view slider does still the same thing as in all previous versions. We removed the focal length notation in MM again for the release 2.6, as it could be highly misleading as this depends on additional parameters like film/sensor size of the camera, which are not explicitly defined in the settings window.


    Most noticeable the preview safe frame and the rendering progress bar. Once again the safe frame which is very important for shot setup immediately renders the image out but when doing so no progress bar shows up so it look like its about to crash

    Which version are you referring to here? There was a known issue in that regard, but that has been resolved soon after the release. Please make sure you're either using the latest stable release or you might also want to try the 2.6.1 Preview version.

  • Is there a way to re-enable the field of view in mm again? As a photographer I miss this feature enormously. It was very clearly in full frame or 35mm film equivalent and this is something that most are familiar with so fundamentally disagree that it was confusing. I for one would love to have this information back.

  • Absolutely agree

    Is there a way to re-enable the field of view in mm again? As a photographer I miss this feature enormously. It was very clearly in full frame or 35mm film equivalent and this is something that most are familiar with so fundamentally disagree that it was confusing. I for one would love to have this information back.