2.6.1 Preview Versions 4 and 5 (RTX Releases) Crashing file randomly - Works fine with all versions previous

  • I have been testing the latest preview versions of Enscape 2.6.1 on two separate buildings. Both are relatively heavy Revit files. Though everything is pretty cleanly modeled with no crazy families (all in house modeled). One of the buildings is fairly new in schematic design and has only been used with Enscape 2.6 and beyond. This file seems to work fine with RTX in the latest two preview versions. The other building has been floating around for a while and has worked perfectly with all versions of Enscape up until the latest two releases; When RTX was enabled. The file now crashes frequently. It will be working fine then just stop responding. This is better than in version 4 when I couldn't even get a render out of it. But it's still odd that it crashes. As If I run any other version of Enscape pre the last two releases Enscape runs fine.


    I'm running an RTX 2080 Graphics card and am using Enscape out of Revit 2019.

    I am running the latest studio Nvidia drivers as of November 6.


    I understand there are stability issues with preview versions, I just don't know why the added RTX functionality has made one of my files so unstable while it hasn't affected another one.

    Unfortunately I can't send the files for public disclosure reasons.

  • Hi KMarren


    thank you very much for your report! This is useful information for us that'll help us make future releases more stable. Did you send feedback with your log files already? Are there any specific differences in the files? E.g. does one have lot's of light sources and the other one doesn't?


    This information might already help us narrow down the cause of the issue.