Anyone running Enscape with multiple GPU?

  • I'm been running a pair of GTX 1070's for some time. All good for me. I'm confused about MatthiasB claim - is this true that Enscape only uses one card? Is this described somewhere?

    https://enscape3d.com/communit…dgebase/multi-gpu-issues/

    "Where two dedicated GPU’s are installed using SLi, Enscape should still function, although only one of the GPU’s will be utilized by Enscape at the present time."

  • Yup, have to confirm. It is possible you experience a slight improvement compared to a single graphics card, but nowhere near anything like twice as good performance or anything.

    For a real-time rendering software not relying on pre-baking lights or anything like that it is extremely difficult to manage VRAM properly on two graphics cards. We have this feature filed as feature request, though, so I have added your remarks as votes.

  • Yup, have to confirm. It is possible you experience a slight improvement compared to a single graphics card, but nowhere near anything like twice as good performance or anything.

    For a real-time rendering software not relying on pre-baking lights or anything like that it is extremely difficult to manage VRAM properly on two graphics cards. We have this feature filed as feature request, though, so I have added your remarks as votes.

    What about when rendering a video - is the boost there or could there in a future update? #featurerequest

  • Thank you for clarifying. That certainly gives me direction for my next update (will likely go for one monster GPU instead of multiple less-expensive ones)


    [Fortunately V-Ray uses them both so my dual setup is not for naught.]