Spanish language

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • hello, I hope you are well
    I understand that the language pack for Enscape is on the agenda, according to request and vote
    I understand that for the new version of February, Enscape 2.7, it contains the German language

    ... I imagine it is because of the company's decision and commercial reasons, which is respected and understood
    ... but I wonder ... what about the other languages?

    ... according to statistics the first 3 most spoken languages in the world, (which refer users and new users for Enscape) are Chinese, Spanish and English

    ... where we could also include among the 10 most spoken: Portuguese, Arabic, Russian , Japanese ... among others

    Remember ... Enscape is an excellent, large engine that competes without fear, with any existing render engine

    ... do not forget us ... I would like to see a language pack in the new version ... even that can be used in previous versions

    Thanks for your attention
    Arq.Pedro Rojas

    • Official Post

    Hi le graf , first things first, Spanish will definitely be a language which will also be available for Enscape soon, just not with 2.7 just yet - the reason why we decided to go with German first, is due to the fact that we're located in Germany. :) So it was the most logical decision for us to go with that.


    Still, Spanish and other languages will be available soon too! Thank your for the feedback - I'll also forward your wish to be able to have these other languages available in older versions too. Any particular reason why you want to / are going to use a previous release of Enscape? Just asking so that I can forward that as well. :)

  • HI Demian

    Thanks for answering

    I fully understand the reason for the language, it is obvious;)


    about having language pack in previous versions

    I understand that depending on the characteristics of some machines

    ... the updated versions of Enscape ... work correctly ... but it costs a lot to move it, everything becomes slow


    especially when you don't have an adequate video card ... it's a matter of not complying with the basic requirements


    and in other cases it is a working thread ... there are those who prefer to work with an earlier version


    In my case, the video card does not respond, I had already announced via support, at the launch of 2.6 and I am forced to use the previous version


    but neither way, that's just a particular case:(;)


    Finally, like me, many users of this excellent engine would like the Spanish language, we could understand even more the richness of the commands and the versatility of Enscape


    a big hug and thanks for your attention8)8)

    ...sorry for my English