Enscape Won't Load

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
    1. What is the desired/expected behavior? Starting Enscape
    2. Which Enscape version do you use? 2.6.1 + 13260 (Up to date)
    3. Which host application do you use and which version? (Revit, Rhino or SketchUp) Sketchup
    4. What are the steps to reproduce the issue? Open Enscape
    5. Can you provide an example file or at least an image where we can observe what's happening?

    When I start Enscape it loads to 100% but gets stuck on the loading screen for about 30 mins. Once it is opened an error pops up saying "Export Error: Render data..", which none of the Enscape proxy objects show up, but the rest of the model will show.

    Opening a file in Enscape with no proxies is possible.

    Opening a file with 1 proxy is possible, but with many it is not possible.

    This is happening on multiple computers with multiple projects.

    Any thoughts?

  • I'm having the same issue this morning on multiple machines. I have updated all graphics drivers, even trying multiple previous versions. I've pin pointed it down to the enscape assets, as user-created proxies work as usual. It could be some kind of connection issue on the server side.

  • I am having an issue that any sketchup model with Asset Library objects, the model won't render. If you make a simple model and add a tree from the Asset Library it freezes the render. I have tried uninstalling and reinstalling both sketchup and enscape to fix this issue. I have RTX 2060, so I know the graphics card is powerful enough for this.

    Why is this happening?

  • We had the same issue yesterday.
    What was the issue?

    If the issue was your servers, is it possible to have an offline copy of the Asset Library server?

    It's a bit scary to think that during a deadline we wouldn't be able to render due to this issue.

    • Official Post

    Thank you all for your posts - We're very sorry to hear about these issues. Since we unfortunately have not been able to reproduce this yet, we have to kindly ask you to please send in a dedicated feedback report as described here. In the submission form, please also add the link to this thread, or a short explanation regarding what's going wrong.

    That would be very helpful! Also, if anyone here is NOT experiencing these problems anymore at this time, please also let me know. We updated our Asset Library servers which could already have helped with resolving this.

  • Thank you Demian, I've just tested the asset placement that is causing the infinite loading-crashing. While the asset library/images load instantaneously, fixing that long standing issue, the problem still persists when trying to place an asset into a model. As I mentioned yesterday a user-created proxy is working just fine, enscape loads if no enscape assets are in the model (or on a hidden layer).

    I've submitted feedback with log files, however Sketchup hard crashes after the issue occurs so I'm unaware if you will see this issue.

    Currently on a 2080 ti, latest nvidia driver. Enscape version is 2.6.1 (I have also tested every version back to 2.5 as well as a 1070 if it was an rtx issue).

  • I've submitted the feedback log. Enscape support responded with recommendations to our firewall settings in case it was our firewall that was preventing access to the Asset Library server. Those recommendations did not work and Enscape still could not access the Asset Library when launching. Which took forever. Only loaded normally when Archvision RPC content was deleted from the model or hidden. I tried inserting an Enscape asset while running Enscape. The geometry loaded but did not render. But if it can't access the Asset Library server, then how come the previews load? I already have to teams abandoning Enscape and moving over to Lumion to meet their deadlines

  • We are having the same issues at our office, multiple machines/hardware configurations. I submitted a feedback report but have not received a response.

    We were able to pinpoint the issue -- any model with Enscape3d assets cannot load. If we wait it out, we get the error that x number of assets could not load. While trying to isolate the issue, we tried reinstalling Revit and Enscape on several machines. We noticed that our downloads from enscape3d.com were crawling... pings to the enscape3d website are slow and sometimes losing 25-50% of packets.

  • my team is having the same issue. the asset library will load objects, and render them - but scenes with even a few assets leave the program indefinitely loading and cause revit to crash... unfortunately we rely on these assets for our day to day work.... hopefully we receive a resolution very quickly

  • I am running into the issue where Enscape will not load at all with models that have Enscape assets. I tried a model that didn't have proxies nor assets, and they both loaded perfectly fine. However, recent models that do have assets and proxies show problems.

    The window for Enscape will load, but then the loading screen will get stuck and never actually move past that point. I've also noticed that the loading bar itself gets to around 60% and disappears. After the loading bar goes away the model is fully editable like it was before running the program, and the loading screen will be active while I edit the model itself. After a few moments that loading screen collapses and the error message shows up to send the data to Enscape.

    After putting all Enscape Assets on a layer and hiding it, the model will finally load up. Upon bringing that layer back, the Enscape viewer won't load the assets at all. Instead, what happens next is a prompt shows up saying that says "Server Busy". I hit the "retry" button on the prompt, and it'll perpetually re-popup the same prompt. The other option is to "switch to", which doesn't affect anything.


    GTX 1080Ti

    i7 7700-K

    If anyone wants to see my model I'm more than happy to share.

    • Official Post

    We're working on this issue with high priority at the moment, you can be assured about that. As of yet only customers which are located in America seem to experience this problem - we'll let you know once we have any further solutions or news to share with all of you.

    Also, let me know in case you're not from America but still experience this problem.

  • I am experiencing the same issue. I submitted a log with the feedback feature, but it is identical to what is being explained above. Attached is a image of the error message. This model only had the one person from the asset library loaded into it.

  • Single assets that I place in an empty model seem to load now, but seem to take a very long time to load. I have a sketch up model that only has maybe 15 people in it, and I force closed it after 20 mins or so sitting on the loading screen.

    Side note but may be related. Looking at content on the forums, specifically images people have uploaded seems to also take an incredibly long time to load. Its faster tonight than it was today, but still slow.

  • Hi all! If anyone is still experiencing this issue at this moment, and has not submitted logfiles within the last day, would you please be so kind as to submit them via the feedback button? Our developers are currently tracking the issue and would greatly benefit from fresh logfiles. Thanks so much in advance!