Revit 2019 and Revit 2020 with latest Nvidia graphics drivers installed, Enscape freezes upon starting.

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • Pontond - We are having similar issues here + also on deadlines. Several users in 2020 aren't able to open Enscape today, multiple projects. We have tried uninstalling and reinstalling + restart. Next up we're going to try turning off Auto-Exposure and Auto-Contrast. That's a usual culprit in my experience when it won't start up. If that does nothing we are going to roll forward or backward on our Enscape versions to see if we can get something usable. I will update this thread if I get any info.

    EDIT - we have also submitted feedback.

  • Similar issues here with users trying to use Enscape with Revit 2018, 2019. I have tried numerous things. This issue is that Revit enters "not responding" after render is initiated. I have tried the Revit Basic Sample model hangs in all views. I then tried to render the very basic Revit family stool model and Sample Structural model, both will render. The issues persist with anything beyond "really basic models"

    Issues tested and are seen on mulitple PC's with latest Enscape 2.6.1.x and latest Nvidia video drivers. Issues exist on other PC's even with older 2.5.x Enscape and older Nvidia video drivers. Issues persist logged in as different user profiles. Issues persist after AV uninstall. Issues persist after Windows 12/26 1906 feature update removed. I have rolled back version of video drivers and Enscape and issues persist. Not sure what else to try at this point. Feedback has also been submitted.

  • My SketchUp 2019 users are also having issues. I have had no luck with various versions, programs, graphics card drivers, user profiles, etc. It seems very hit or miss as some people are able to access and some aren't.

  • So update. My various users all tested turning off planting category and Enscape opened. I guess that's related to the proxie objects jnurnberger referenced? And when I left Enscape opening over an hour, with the planting on, it finally opened but I got this error message. "Render data for 9 asset(s) could not be downloaded during the export. The afflicted assets may not be displayed in the rendered model." What is happening?

    • Official Post

    Thank you very much for all the feedback reports and posts - the reports in general which will include log files as well will be of great help when it comes to resolving these problems. My support team will respond back to you as soon as possible via the submitted report tickets. At the same time we're also experiencing Asset Library problems, which have top prio in getting resolved. These should only occur when the person is located in America though.

    Pontond , you can try the following though, as your problem may also be related to the firewall and or proxy you may be using:

    You might need to configure your proxy settings. You can do that by opening the General Settings window and selecting the Network option. Click the Edit Proxy Settings button, which will open the Enscape Proxy Server window. Then un-check the Use System Default checkbox to allow your proxy server details to be entered. You may need to ask your IT Administrator what information you need to fill out in these fields.

    If, however, you're not connected to a proxy server, another possibility is that your firewall is blocking Enscape from connecting to our Asset Library server. Please set the following URL exceptions, that are for connection to the Enscape Asset Library, Web Standalone, Panoramas, and Feedback services, to listen on port ‘443‘ with protocol set to TCP (http and https):