Splotches When Moving/Turning Around

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hi all, first post here. Wish it was on a more positive note, lol.



    I've noticed that when I move around a scene (particularly when I turn around) there's splotches. Looks pretty horrible, actually. While these resolve themselves quickly once I release my mouse button, this isn't going to work for presentations. I've tried a bunch of adjustments, but nothing helps. At first I thought it might be the use of thin self-illuminated light fixtures and rectangular lights near the ceiling, but even when I turn off all lights AND the ceiling - relying only on the outside lighting - the splotches are still there. No amount of adjustments in the settings seem to help. The problem exists on every render quality setting (except draft, of course)



    I'm running version 2.6.0 11215.

    Tried 2.5.3.0-gb04ccb2 no change.

    Tried 2.5.1.9-g5aab020 no change.

    Tried 2.5.0.50-gd44f62a no change.


    My specs:

    Windows 10

    RTX8000 with NVIDIA driver version 441.66 (which is the latest).

    128GB RAM

    32 Core Intel Xeon Gold 5218

    SketchUp Pro 2019


    Any help would be much appreciated. Not sure where I'm going wrong....!?



  • I sent the file to a co-worker, and at first he didn't have the same issue. But once he started tweaking the settings (exposure, light intensity, etc) the problem appeared. In fact, on his machine he opened up a file that he had been previously working on that was just fine and the splotches started appearing in that file as well!

    At first we thought it might be the custom FBX objects I had brought into SketchUp, but when I open up a new SketchUp file and create a simple scene with SketchUp objects, the problem is still there. It appears that all of my co-workers settings on previous files have also been changed.


    EDIT: I completely uninstalled and reinstalled Enscape. Same problem exists in the file, and even in a brand new SketchUp scene...

  • Anyone? Support is saying it's to be expected with realtime ray tracing. However:

    1. Why would my associate - who is on an RTX2080Ti - have zero splotch problems until he loads my file, and now all of his projects are exhibiting the same issue?

    2. Even within an extremely basic scene with 3 white walls and a ceiling, the splotch problem is still there. The only lighting is the sun generated Enscape lighting.

    The other thing I've noticed is that there's some pretty nasty splotches on metal when using a self-illuminated material for the ceiling light fixtures. When I turn off self-ilum, the problem goes away. However, how in the world are you supposed to get bright white ceiling fixture lenses in Enscape without using self-illumination??