translucent materials not rendering as expected.

  • I'm trying to make some translucent poly-carbonate panels display correctly.

    At 6% transparent with a little Translucent set, they're clear. At 5% transparent they're a solid material.

    Where's the middle ground?

    Or is this a known issue and something Enscape can't do yet.

    I'm also still seeing the ground plane and clouds reflecting on interior glass with no line of sight to any exterior glass. This was a known issue about 3 versions ago and still seems to be an issue.

  • ...rather than start my own thread; has there been any movement on this?


    I'm up against a similar issue as the OP - complicated further by the interaction of light sources. Specifically, I can create a "translucent" material that looks as desired in (Revit) shaded mode, and in Enscape daytime shots. But come night time, Enscape appears to disregard the "frosting" nature of the material, allowing the light source to flood, resulting in an unconvincing luminaire - whereas Revit's rendering, still poor as it is, at least captures the effect closer.


    I've experimented adding a self-luminance to cheat, but that almost immediately kills off the translucent appearance of day time shots. I can't imagine the "failings" are a product of using a sphere light source so have yet to swap that out.


    Here are my test shots and settings - if anyone has any tips on what I could/should adjust to achieve the "glow" I'd be most appreciative.

  • Emissive and artificial lights currently do not work with alpha surfaces. If you can live without alpha:


    Give the material a bit of emissive intensity. Should look the same! For SketchUp users: Use vegetation/subsurface flag - also works for artificial lights and should lead to the desired effect.

  • The glass transparency behavior will be improved in the upcoming version. For reflection correctness, ensure to have the rendering quality at least to "High".

    So I'm in the newer version 2.2.3.4 and I'm still having the same issue, but with a slightly different issue.

    I'm trying to make realistic looking lights. So I thought I model the lens and then model the light source above it. I'm trying to make a lens that would be translucent so you get a more diffused light from the light source material above it using a material with self-illumination. But I at 5% transparent the lens material just goes solid. And you can't really get the diffuse light look. Wonder if the updates that were done were supposed to fix this issue or not.

    Thanks