2.6.2+15363 and 2.7.0-preview.2+16182 Unstable. Crashes SketchUp 2019

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
    • Official Post

    Both of these crash upon opening the Enscape render window.
    Running SketchUp 2019
    Windows 10 Pro ver 1903
    128GB RAM


    The only version that's stable for me is 2.6.0 11215

    Thanks for your submission, I'm sorry to hear about that. In this case, please be so very kind as to provide us with a dedicated feedback report as described here. In the form, please also add a link to this thread for reference purposes. :) Thank you again in advance!

    • Official Post

    Circling back here. Even the demo EnscapeSampleProjectRevitStandalone.exe - which appears to be an Enscape 2.7 build - crashes when I try and run it...

    I'm sorry to hear about that - has my support team already gotten back to you? Are you in contact with them? :) If you share the e-mail with me which you've used to send in the report then I can check it out as well. Just share your e-mail via a private message in this forum.

    • Official Post

    PM sent. Basically, Peter is saying it's a memory issue with RTX and that they are looking into the problem.

    Thanks so much! I'll get back to you with news as soon as possible as our Developers are indeed currently having a look into this matter. :)

  • landrvr1 I had the opportunity to have a quick look over your issue. The good news is it's not memory per see, you are "only" using 40.43 GB of your 128 GB, the bad news is something else in the RTX implementation dropped the ball. We are looking into fixing the issue as soon as possible. Is there anything particular that you are doing when the issues happen? Are that always crashes or hangs?

  • Hey Sean/Demian, this is a copy of the email text I sent to Peter this morning; as he was asking similar questions:


    Hey Peter,

    The crashing occurs after the Enscape render window attempts to open. The progress bar completes, and it looks like it's getting ready to fire up the view, but then SketchUp crashes. No SketchUp crash error message appears. The program simply terminates. I am able to access all other Enscape setting dialog boxes such as General Settings, Visual Settings, etc. Enscape itself doesn't seem to have a problem loading, only when it's time for the render window.

    It's the same with the EXE demo file on your website with the 2.7.0 build. The exe is loading, but at the end of the progress bar journey the exe terminates.

    This happens even on a basic NEW SketchUp scene with no objects (even after deleting the human figure and starting Enscape render window). I'm using 2019.

    There's no specific, identifiable pattern that causes the crash to occur that I've been able to find. If I open SketchUp, then do a file load, the crash occurs. If I double click on the main project file and bypass the initial SketchUp splash screen, the crash occurs. I've tried turning off all layers in my scene except a 'blank' layer, then starting up Enscape render window, but still get the crash. I'll be willing to try anything you'd like, just let me know.

    I'd be happy to send you a scene file but, like I mentioned, this happens even with a default starter scene.

    Let me know if you need more info!



    Sean, let me know if you need anymore info...

  • Sean, I also attempted with the last formal build and new preview build to add the code that disables RTX:


    You should be able to disable RTX for recent versions by adding the line:


    to the UserPref.cfg file which you can find at:



    The crashes still occured - even after completely removing Enscape using the Windows program dialog, and then starting with a fresh install.

  • Okay, I was able to get the latest 2.7 Preview version working. However, if I close the Enscape render window and then try and reopen it again within the same SketchUp session, then SketchUp will crash. It DOES work the first time you open the render window.

    I did the following:

    "r_rtx 0" in the userPre.cfg
    No quotes should be included .
    The userPre.cfg file is one I made using a standard notepad file and changing the name.

    While the build works, it's pretty unstable on my end. With long freezes happening when turning on/off layers, adjusting lighting, etc.

    Getting the spinning Blue Wheel of Agony right now....looks like I'll have to do an end task.

    • Official Post

    landrvr1 , would you be so very kind as to also please send in a further feedback report as well as described here? In the submission form please also briefly add a link to this thread for example for reference - thank you in advance!