SKetchup 2020

  • I have the same problem, can you send me the link of 2.7.1 please?

    Was sent to you yesterday, let me know in case you didn't receive it. :)

  • I appear to have the same issue. Can you send a link to me as well?


    Here is the log file when I attempted to install per the instructions noted above:


    2020.03.17 09:01:11.277 -05:00 [1] | INFO | SketchUp plugin starting...

    2020.03.17 09:01:11.372 -05:00 [1] | INFO | Enscape directory: C:\Program Files\Enscape

    2020.03.17 09:01:11.407 -05:00 [1] | INFO | Enscape version: 2.7.1-preview.1+19391

    2020.03.17 09:01:11.412 -05:00 [1] | INFO | Renderer version: 2.7.1.53-gcb30476

    2020.03.17 09:01:11.413 -05:00 [1] | INFO | SketchUp version: SketchUp Pro 20.0.373

    2020.03.17 09:01:11.413 -05:00 [1] | INFO | Main window: Untitled - SketchUp Pro 2020

    2020.03.17 09:01:11.414 -05:00 [1] | INFO | CLR Version: 4.0.30319.42000

    2020.03.17 09:01:11.414 -05:00 [1] | INFO | .NET Framework Version: 528040

    2020.03.17 09:01:11.416 -05:00 [1] | INFO | v2.0.50727 2.0.50727.4927 SP 2

    2020.03.17 09:01:11.417 -05:00 [1] | INFO | v3.0 3.0.30729.4926 SP 2

    2020.03.17 09:01:11.417 -05:00 [1] | INFO | v3.5 3.5.30729.4926 SP 1

    2020.03.17 09:01:11.418 -05:00 [1] | INFO | v4

    2020.03.17 09:01:11.418 -05:00 [1] | INFO | Client 4.8.03752

    2020.03.17 09:01:11.418 -05:00 [1] | INFO | Full 4.8.03752

    2020.03.17 09:01:11.419 -05:00 [1] | INFO | v4.0

    2020.03.17 09:01:11.419 -05:00 [1] | INFO | Client 4.0.0.0

  • May I please have a link to the preview file? We need to be able to use our SketchUp 2020 with Enscape and when I looked for the plugins to copy, I was unable to locate them.


    Thanks!

  • Could I please get the link to the preview? I installed SU2020 as my license was up for renewal and Enscape is one of the main render engines I use for work and now I am dead in the water as I cannot access the engine. Can you please help me out. Thanks

  • Thank you for sending the link. I have it working. One thing I have noticed is the "H" key will not hide the keyboard instructions any more. Just thought you may want to know. Thanks again.

  • Thank you for sending the link. I have it working. One thing I have noticed is the "H" key will not hide the keyboard instructions any more. Just thought you may want to know. Thanks again.

    That shouldn't be the case. Pressing "H" on my keyboard using the latest release disables/enables the instructions just fine - if you can reproduce this issue, or in case it's generally still persisting, please send in a feedback report - the log files may give us a further idea regarding this behavior. In the submission form you can also simply add a link to this thread for reference.