.NET framework!!!

  • When I open sketchup 2020 with enscape 2.7.0+18848 I get this message.


    I want to install it but my pc says that I already have installed a newer version.


    But when I do nothing Enscape just works

  • Usually re-installing SketchUp should get rid of this message in general. Can you please try that?


    Also, please kindly be aware that Enscape does not officially support SketchUp 2020 yet without any workarounds. You can try to use the workaround mentioned here, but we are not officially supporting that version yet so we cannot guarantee that it will work, or work properly all the time.