Not able to make the objects from asset library bare

  • I would like to make some of the objects from the Asset Library bare.


    From what I saw on the webinar, first step is to uncheck the texture from Rhino, as the following screenshots show:


       




    However, when I import people and go to material's tab in Rhino, I do not see any texture applied.

    That means any modifications I carry inside the block (in the webinar, the person selected is a mesh, in my model, I have to first click in the block to then get to the mesh), does not update with any material/solid color. Applying the Enscape option inside the material type in Rhino and then going to Enscape Materials does not work either.



     



    Any suggestions on how to delete the texture so I can use a solid color?

  • AlejandroT , I'm afraid, it is generally not possible to remove the texture from our Assets (or rather, it's not intended) - the ability to adjust the material / texture of Assets, or even plain tinting them with a specific color only is a feature request on our agenda, it's also something which could very well be implemented in the future. I'm certainly adding your upvote to the topic too to show the further demand, thank you very much.