Mesh lines are visible in certain SketchUp models...

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • I'm having an issue with some SketchUp models in which the mesh is somehow visible - especially in lower lighting conditions and shadow areas.
    I've tried many things to fix this:
    Welding the vertices together with the Vertex weld tool (Both in SketchUp and back in 3D Studio Max).
    Turning on/off smoothing, and tweaking the settings.
    Applying different materials.
    Doing a pull on some of the polygons in order to give more thickness.


    Nothing helps.
    This isn't for every model - only certain ones.

    Has anyone seen this issue before? I can't find any info out there.

    Tnx


    • Official Post

    Hey landrvr1 , at the moment this behavior is normal, but you should see improvements after increasing the shadow sharpness in our settings.


    Also, another possibility would be Geometry simplification through https://transmutr.com/ - this will make the model less high-poly, though this behavior may be reduced even further afterward.