Whites are looking like there emissive material

  • Hey!


    Just wondering if someone could help me out. When I render my scenes and there isn't any day light due to let's say no windows. My whites to seem to appear as if there an emissive material. How ever there not - I have tried turning down the ambiant levels to zero, reducing the exposure etc and nothing seems to really work. My next step is maybe looking for a "paint" material??

  • Hey!


    Just wondering if someone could help me out. When I render my scenes and there isn't any day light due to let's say no windows. My whites to seem to appear as if there an emissive material. How ever there not - I have tried turning down the ambiant levels to zero, reducing the exposure etc and nothing seems to really work. My next step is maybe looking for a "paint" material??

    elevateddesigns428 , might also be related to "Bloom" which you can reduce in the Image tab of our Visual Settings. If that doesn't help, could you please send me a screenshot of that behavior? :)

  • Don't know if this helps, but the same happened to me when they first provided the ENSCAPE MATERIALS EDITOR in ArchiCAD.


    Turns out that in the ENSCAPE MATERIAL settings (which i had not edited)... the material was showing as SELF ILLUMINATING..


    For me it was actually a GREY PAINT... I don't "think" I had anything in the archicad setting that would suggest illuminance, but I can be sure...


    Anyway, check the ENSCAPE material editor and see if SELF ILLUMINATION is checked on.

    [and I'm only guessing the SketchUp Enscape has a similar material editor]


    d.