Whites are looking like there emissive material

  • Hey!


    Just wondering if someone could help me out. When I render my scenes and there isn't any day light due to let's say no windows. My whites to seem to appear as if there an emissive material. How ever there not - I have tried turning down the ambiant levels to zero, reducing the exposure etc and nothing seems to really work. My next step is maybe looking for a "paint" material??

  • Hey!


    Just wondering if someone could help me out. When I render my scenes and there isn't any day light due to let's say no windows. My whites to seem to appear as if there an emissive material. How ever there not - I have tried turning down the ambiant levels to zero, reducing the exposure etc and nothing seems to really work. My next step is maybe looking for a "paint" material??

    elevateddesigns428 , might also be related to "Bloom" which you can reduce in the Image tab of our Visual Settings. If that doesn't help, could you please send me a screenshot of that behavior? :)

  • Don't know if this helps, but the same happened to me when they first provided the ENSCAPE MATERIALS EDITOR in ArchiCAD.


    Turns out that in the ENSCAPE MATERIAL settings (which i had not edited)... the material was showing as SELF ILLUMINATING..


    For me it was actually a GREY PAINT... I don't "think" I had anything in the archicad setting that would suggest illuminance, but I can be sure...


    Anyway, check the ENSCAPE material editor and see if SELF ILLUMINATION is checked on.

    [and I'm only guessing the SketchUp Enscape has a similar material editor]


    d.

  • I am having this issue as well. Changed the bloom to 0% and it still renders as if the white material is glowing. Have you found a fix?

    My apologies for the late reply! It seems that the original poster resolved this thread so the new replies must've slipped through me.


    Have you been able to resolve this by now? If not, can you please also kindly send in a screenshot of the material INSIDE the material editor?


    DGD-Duane , as mentioned, it seems the original thread creator resolved the post accordingly. :)

  • I downloaded the current version of enscape and am still having the same issue? Walls in sketchup are painted black and all the light colored materials are showing up glowing but are not emissive?

  • It looks like you're using 100% white (255, 255, 255) or close to it as albedo color. Such whites don't exist in the real world and therefore look implausible in a physically based renderer like Enscape. Even white ceramic would only be something like 80% white, please have a look at this chart for reference (note: relevant for the material editor are the sRGB values):


    Hope that helps! :)


    We know correct physically based material setup is not always intuitive, which is why we plan to add some material parameter validation feature in the future.