Enscape setup wizard ended prematurely

  • Hello houseofmanuela , I hope that you're doing well. :)


    The problem you are experiencing happens if there is an Enscape certificate that is already installed on the machine and the Enscape installer cannot remove it (usually because the installer does not have the required permission to be able to perform this ).


    Please try the following steps:
    - In Windows, open the "Manage User Certificate" control panel
    - Select Trusted Publishers Certificates and delete all Enscape certificates
    - Open the "Manage computer certificate" control panel
    - Again, select Trusted Publishers Certificates and delete all Enscape certificates
    - Try to install Enscape.


    If that does not work then please let me know:
    - Which CAD you they are using?
    - If installing for all users solves the problem?


    To do this, please uninstall Enscape, then reboot the machine, run the Enscape installer again and in the first window of the installation process, where you will see the checkbox named 'I accept the terms in the License Agreement' make sure that is checked. This will enable the Advanced button which you should then click to proceed to the next window which will offer you the option to install for all users of the machine.


    Please refer to this article in case of difficulty.


    If you then continue to have issues with this, then please don't hesitate in getting back in touch right here in this thread. :)

  • Many thanks Demian Gutberlet. The following instructions were successful thank you! Funnily I have never experienced this before.


    'To do this, please uninstall Enscape, then reboot the machine, run the Enscape installer again and in the first window of the installation process, where you will see the checkbox named 'I accept the terms in the License Agreement' make sure that is checked. This will enable the Advanced button which you should then click to proceed to the next window which will offer you the option to install for all users of the machine.'

  • Hello Damien


    I am running into this issue as well. I have windows 7 and there doesn't appear to be a user certificate section.


    I went through and uninstalled the previous version, my system has all of the necessary requirements but I am still receiving the wizard ended prematurely error.


    Any thoughts?


    Thanks


    M

  • Hi mgl123456

    I am running Window 7 too.

    To find the user certificate section press windows+R. A little pop up box called 'Run' appears left hand bottom corner of screen into which you must type certmgr.msc

    Your Certficates - Current User pop up box should appear top left hand corner of your screen. :)