Crashing after updating to 2.7 with Sketchup 2019

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • I have a Thinkpad P51 with Nvidia Quadro M2200 Graphics card. Have been using Sketchup 2019 with version 2.6 and it has been worked beautifully and was surprisingly fast given the mediocre hardware. After installing version 2.7, I opened the same sketchup model that I had done renderings with days earlier on 2.6 with no issue. When exporting to enscape, I eventually get a crash with the attached error messages. It either a) crashes before fully opening the enscape window or b) opens enscape but crashes before fully exporting.


    I have latest drivers. Any ideas before I revert back to 2.6?

    • Official Post

    ksf141 , please briefly send in a feedback report, by just clicking on the first button in the Enscape Renderer Error dialogue. Then you can also let me know once you've done so and I can check it out. :) Since I don't know the e-mail address of yours (the one used to purchase your license), kindly send it to me via personal message in this forum so that I can quickly find the report.

  • ksf141 , please briefly send in a feedback report, by just clicking on the first button in the Enscape Renderer Error dialogue. Then you can also let me know once you've done so and I can check it out. :) Since I don't know the e-mail address of yours (the one used to purchase your license), kindly send it to me via personal message in this forum so that I can quickly find the report.

    Demian Gutberlet When i choose to send a report, the email portion is automatically filled in with the email of our company's IT director since its a corporate account with multiple licenses. (i tired to change it to my email in the screenshot but it didnt work) In addition, when I hit the send report button, sketchup crashes with the NVIDIA error message attached to the original post. Im attaching a screen shot of the error log screen before I hit send report. Not sure what else to do...

  • In an update to the above, if I change the resolution to Draft before exporting to enscape, I can get it to fully export. I was previously exporting already in Ultra mode but thats what I have done in all versions up to 2.6


    After getting it exported in Draft mode, if I change to Ultra it will switch but crash shortly after.


    This is leading me to believe that 2.7 is asking for more power from the GPU than 2.6 did because 2.6 worked seamlessly in Ultra resolution mode. Thoughts Demian Gutberlet

    • Official Post

    ksf141 , please kindly send me the e-mail address via a personal message in this channel - just to make sure in case the feedback doesn't come through, could you also please manually send us the necessary log files, you'll find them here:


    Enscape main plugin log files:

    C:\Users\%USERNAME%\AppData\Roaming\Enscape\Data\Logs


    SketchUp plugin log files:

    C:\Users\%USERNAME%\AppData\Local\Temp\Enscape\Logs\EnscapeSketchupPlugin


    You can just send me everything that's contained in these folders.


    Finally, please make very sure that you're using the latest drivers for your graphics card by acquiring them directly via the NVIDIA page which we recommend too. Otherwise, Windows for example can show the drivers being up to date, even though that isn't always the case. Let me know if that already resolves the problem!