Incorrect display of the cutting plane

  • SketchUp 2019

    Enscape 2.7

    Incorrect display of the cutting plane

    The cavity inside the walls should be closed.

    Although it will be better if opening and closing the cavity depends on the settings in the Secant plane tool.

  • It is being displayed like that for technical reasons. But, we're aware that our users would like to have some influence over that, which is why we've filed a dedicated feature request in order to eventually provide such an option in the future if the demand is high enough - I've gladly forwarded your upvote to show the further demand for this. :)