Enscape can´t write to folder

  • RamonIllan , please uninstall Enscape, then reboot the machine, run the Enscape installer again and in the first window of the installation process, where you will see the checkbox named 'I accept the terms in the License Agreement' make sure that is checked. This will enable the Advanced button which you should then click to proceed to the next window which will offer you the option to install for all users of the machine.


    Please kindly get back to me in case this procedure does not resolve your issue at hand.

  • O que outras pessoas estão dizendo

    Voce conseguiu resolver? o meu dá o mesmo problema

  • O que outras pessoas estão dizendo

    [user = '6607'] RamonIllan [/ usuário], desinstale o Enscape, reinicie a máquina, execute o instalador do Enscape novamente e na primeira janela do processo de instalação, onde você verá a caixa de seleção denominada 'Aceito os termos em o Contrato de licença 'verifique se está marcado. Isso ativará o botão Avançado no qual você deve clicar para avançar para a próxima janela, que oferece a opção de instalação para todos os usuários da máquina.


    Por favor, entre em contato comigo caso este procedimento não resolva seu problema em questão.

    fiz esse processo naõ funcionou.

  • O que outras pessoas estão dizendo

    fiz esse processo naõ funcionou.

    I'm sorry to hear that, Thaylana. You did uninstall Enscape, restart your computer, and install it again and the same error message occurs?
    Can you check if the folder mentioned in your error message is there at all?

    Can you please send us feedback with a short description, as described here? Thank you in advance

  • Hello.

    I have the same issue as @RamonIllan and also @Thaylana Paula da Silva, with the exact same message as RamonIllan a seen at the start of the post.


    I followed exactly/scrupulously @Demian Gutberlet's instructions to uninstall Enscape, reboot, install again with "All Users" selected. Nothing/no go, I still have the same error.


    I checked the folder, and indeed it is created D:\Documents\Enscape\Settings, and checked my permissions (all are granted and I have read and write access to the files in the folder.


    Would you have any idea as to what to do next please?


    Thanks for your help with this :P (at this stage not having access to this folder it is not possible to render and save any image - and test how the software works).

  • Hello Rick Marx ,

    I do thank you very much for taking the time for your reply.


    Problem solved. I was able to test the product for the trial and Enscape worked beautifully !


    I am sorry to add that I tested to many things to troubleshoot the issue that I can not pinpoint exactly which one did make the software work in the end. Very sorry. (but is is definitely wasn't

    A) a permission problem (since I checked and definitely had Read and Write access) of the folder and files created in D:\Documents\Enscape\Settings

    B) installing for all users instead of myself/as the current user did not make any difference

    C) I vaguely remember that the problem was linked to something external of Enscape, and suspect remembering it was Avast (there is an authorisation that has to be given to Sketchup 2020 for Enscape to work). I will have to rebuild this machine/Windows 10 so I'll keep and eye if I can reproduce the issue and write a note on this forum.


    Otherwise, I am flabbergasted/amazed at the result and capabilities of Enscape. Out of the box without playing with too many settings the result is fantastic (I have used an other competitor for a loooong time and Enscape astound me by the results as well as the time saver it is)