Änother Capturing process is running

Please cast your votes in our two ongoing feedback polls here and here!
  • got nasty surprised this morning.. .. after booting up.. windows.. straight to Sketch-up.. ---> opened a file ---> launched enscape.. ---> then tried to capture my shot.. then this happened.

    no idea why it keeps popping out.. tho i havent opened any other program apart from sketchup, weird.:/ (nothing running in the background]

    Any ideas? Guys..

  • xrowdac , I suppose you already tried restarting your machine?

    If that doesn't help, can you perhaps briefly send in a feedback report as described here? :)

    Thank you in advance, in the submission form simply include a link to this thread.

  • ok will do.. (feedback)

    yes i did multiple times hehehe.. then on my 4th RE-boot the pop-up window dissappeared.:/

    Hmm, is it fully resolved now again?

  • Good day.. Demian.. .. for now all is cool.. i Did 4-reboots.. --> opened the file ---> and the message did'nt showed up after i pressed render..

    up to this day.. is fine..

    Thanks man.

  • No worries, anytime! Let me know if it occurs again so that we can figure out the cause behind this.