Installation of Enscape for 2020 - Visual C++ 2015 Reqd

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • I have Enscape working on Sketchup and Revit 2019. All ok. Sketchup 2020 arrives and I have a new Lenovo P53, and it refuses to install enscape in the Extensions without loading C++2015 Redistributable. Its installed . So I have uninstalled C++ 2015 (64 and 86 variants) Run 2019 and its ok!. Sketchup 2020 refuses to run. So, I follow the instructions reinstall the C++2015 package. No luc. What could be wrong between the Laptop and the Sketchup 2020/Enscape. I have a BOXX SLM and the installation is no different, yet its working perfectly. Advice please!

    • Official Post

    I have Enscape working on Sketchup and Revit 2019. All ok. Sketchup 2020 arrives and I have a new Lenovo P53, and it refuses to install enscape in the Extensions without loading C++2015 Redistributable. Its installed . So I have uninstalled C++ 2015 (64 and 86 variants) Run 2019 and its ok!. Sketchup 2020 refuses to run. So, I follow the instructions reinstall the C++2015 package. No luc. What could be wrong between the Laptop and the Sketchup 2020/Enscape. I have a BOXX SLM and the installation is no different, yet its working perfectly. Advice please!

    Thanks a lot for your post and welcome to our forum! :) Usually, a reinstall of SketchUp should actually resolve this issue - could you please try that out and let me know if it doesn't help?

    • Official Post

    I am having the same problem on a new machine. Re-installed SU 20 and 21. No luck. Feeling crushed right now, big few weeks coming up and I am not ready for work tomorrow morning=O

    Just to make sure then, would you please be so kind as to install the Visual Studio 2015, 2017 and 2019 Redistributable? Installing this update should resolve the issue. Please be sure to install the x64 version.

  • Uninstalled and re-installed three times, including a backwards install to 2.4, then re-uipdated. Opened in 2020 on new machine, was prompted to remove license from old machine. Copied folder and .rb back to 2021 plugin folder. Now working fine