Crash with transparency maps output adjustments

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed here. Thank you for your understanding.
  • Hello!

    Steps to reproduce:

    - In Rhino, create a plane surface.

    - Assign a new material, type Custom.

    - In Material Properties > Textures > Transparency, load some image (I tested PNG, TGA - both crash).

    - Start Enscape. The surface is displayed correctly, with transparency.

    - In the properties of the transparency map > Output Adjustment, change anything. Click OK.

    - Enscape crashes with a fast exit, including Rhino.


    Thanks for looking into this!

  • I could not reproduce this crash so far, so I'll need more detailed information from you in the form of log files, textures you are using.


    Can you submit some log files in the first instance via the Enscape Feedback button?

  • Hello!

    Just tried again - it crashes.

    Try this png texture:



    What I just did:

    - Open Enscape (or later, does not matter).

    - Create a plane, assign a new material, put the texture in the Transparency slot.

    - Enscape shows the transparent cross correctly.

    - In the material, go to the Transparency map options, click 'Invert'.

    - Enscape and Rhino crash.


    It does not make much sense to send you a file, because it's so trivial.

    Hardware: nVidia Geforce RTX 2060 Super, latest drivers (442.19).

    Will use the feedback button also.

    Thanks!

    • Official Post

    Have you already received support after you've sent in the report? Let me know in case not, then I'll double check myself too.