Visual C++ 2015 Redistributable - 14.0.24215 - install - no opening for certain users

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • Hi,


    I have a number of users sharing a workstation to do their enscape renders. It works fine for all users, apart from one particular user, where it is requiring the latest version of Visual C++, and asks the user to install? It will not work, and I have purposely stripped off Enscape and the Visual C++, and installed with a fresh latest copy of both. Enscape works on the admin account and a test account I have set up no problem, but the same user is still having problem even though the Visual C++ is newer than the one Enscape tries to download and install

    I have completely remove the users profiles from the workstation and still get the same issues


    Any help appreciated


    Thanks


    Kieran

    • Official Post

    Sorry to hear about that kierangilman , it would be very helpful if you could send in a report from that machine - this way we'll receive log files and machine information to get behind this issue. Thank you in advance! In the submission form, gladly also add a link to this thread just for reference. :)

  • Hi Demian Gutberlet ,


    Thank you for the response, and apologises I have not got back to you any sooner. No problem in trying to get you any diagnostics, but as mentioned in my original query we cannot open Enscape, so is there another way of being able to get the relevant logs to you?


    What we have noticed is this problem seems to relate to a user and not the machine, as it seems to work under the administrator account. The profile has been completely removed and logged into and tested, but still seem to have the issue.


    Any advice appreciated


    Thanks


    Kieran

    • Official Post

    Hey kierangilman , thanks a lot for your response as well!


    If you also cannot send in feedback, what may help is to please uninstall Enscape, then reboot the machine in question, run the Enscape installer again and in the first window of the installation process, where you will see the checkbox named 'I accept the terms in the License Agreement' make sure that is checked. This will enable the Advanced button which you should then click to proceed to the next window which will offer you the option to install for all users of the machine.


    Should that not help, please send us the logs manually:


    Enscape main plugin log files:

    C:\Users\%USERNAME%\AppData\Roaming\Enscape\Data\Logs

    Revit plugin log files:

    C:\Users\%USERNAME%\AppData\Local\Temp\Enscape\Logs\EnscapeRevitPlugin

    SketchUp plugin log files:

    C:\Users\%USERNAME%\AppData\Local\Temp\Enscape\Logs\EnscapeSketchupPlugin

    Rhino plugin log files:

    C:\Users\%USERNAME%\AppData\Local\Temp\Enscape\Logs\EnscapeRhinoPlugin

    ArchiCAD plugin log files:

    C:\Users\%USERNAME%\AppData\Local\Temp\Enscape\Logs\EnscapeArchiCADPlugin

    VectorWorks plugin log files:
    C:\Users\
    %USERNAME%\AppData\Local\Temp\Enscape\Logs\EnscapeVectorworksPlugin

    You can just place all the files that are contained in these folders into a .zip file and send these to us. Of course, it also depends on which CAD solution you're using, you will not find all the folders. Thank you so much!

  • HI Demian Gutberlet ,


    Thanks again for coming back to me.


    Yes enscape has been enabled with the Advanced button to 'install for all users' and the License agreement has been acknowledged.


    Interestingly I have gone through the Enscape plugin path for sketchup , as no other of the application you have listed are installed, and the SketchUp plugin log files:

    C:\Users\%USERNAME%\AppData\Local\Temp\Enscape\Logs\EnscapeSketchupPluginth

    does not exist for this user. Other users on the same machine do have this folder location, so I am pressuming maybe part of the problem?


    Thanks


    Kieran

    • Official Post

    kierangilman , that would not help I'm afraid since this folder only includes the log files. :/ Or rather would've on your machine - does the Enscape main folder perhaps include logs which you could send us over?


    The ones you'll hopefully find here:


    Enscape main plugin log files:

    C:\Users\%USERNAME%\AppData\Roaming\Enscape\Data\Logs

    • Official Post

    Of course! Just sent it to support@enscape3d.com and simply add something like "To Demian" in the title of the e-mail itself, and attach your log files of course - that is all. :)

  • I have the exaxt same problem as OP.

    It works fine for my user for example but a specific users says it cant load Enscape when launching Sketchup 2018. It says that C++ redistributable is not installed and suggests a link to download and install it. But it is already installed.

  • Hi freber welcome to our forum!


    In case you haven't already, could you as Demian mentioned, please uninstall Enscape, then reboot the machine in question, run the Enscape installer again and in the first window of the installation process, where you will see the checkbox named 'I accept the terms in the License Agreement' make sure that is checked. This will enable the Advanced button which you should then click to proceed to the next window which will offer you the option to install for all users of the machine.,


    In case this doesn't resolve the issue, please send us the log files to see what is causing this to support@enscape3d.com

    You can find the log files in the following locations:


    Enscape main plugin log files:

    C:\Users\%USERNAME%\AppData\Roaming\Enscape\Data\Logs

    Revit plugin log files:

    C:\Users\%USERNAME%\AppData\Local\Temp\Enscape\Logs\EnscapeRevitPlugin

    SketchUp plugin log files:

    C:\Users\%USERNAME%\AppData\Local\Temp\Enscape\Logs\EnscapeSketchupPlugin

    Rhino plugin log files:

    C:\Users\%USERNAME%\AppData\Local\Temp\Enscape\Logs\EnscapeRhinoPlugin

    ArchiCAD plugin log files:

    C:\Users\%USERNAME%\AppData\Local\Temp\Enscape\Logs\EnscapeArchiCADPlugin

    VectorWorks plugin log files:
    C:\Users\
    %USERNAME%\AppData\Local\Temp\Enscape\Logs\EnscapeVectorworksPlugin


    Please also add a link to this thread in your mail.