batch rendering button nowhere to be found in Rhino after upgrading to 2.7

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
    • Official Post

    julywarm , thanks a lot for your message and welcome to our forum. The first step would be to uninstall ANY existing version of Enscape (2.6 or downward for example), then reboot the machine, run the Enscape installer again and in the first window of the installation process, where you will see the checkbox named 'I accept the terms in the License Agreement' make sure that is checked. This will enable the Advanced button which you should then click to proceed to the next window which will offer you the option to install for all users of the machine.

    Afterward, please also make sure the corresponding toolbars are activated as well:

    Let me know if that doesn't resolve your behavior - please also briefly send me a screenshot of your toolbar(s) then. :)

  • So I have uninstall and reinstall Enscape 2.7, but still seems to get the old toolbars (enscape main and enscape capturing). See attached photos.

    I have two view starred, yet when I hit render no batch render window shows up.

    Is there a different button I'm not seeing on a different toolbar I don't have on?

    Thank you!

  • There is no Batch Render button as such anymore at the present time. One button is serving both single and batch rendering.

    From your screenshots it does look like 2.7 is installed correctly.

    So, to Batch Render, click on the Render Image button in the Enscape toolbar.

    This will open the Render Image dialog window, whereby selecting and of the Created Views and then clicking on the Render Image button at the bottom of that dialog will result in the selected Views being Batch Rendered using the Settings that were applied to those Views at the time of their creation.

    If you want to render just a single image with using the current Settings, then you need to select "Use Current Enscape Viewport" option at the top of that Render Image dialog window.

    That's the current workflow and it may be worth me posting you the link to the Knowledge Base article here for reference.

  • I understand and that is what I'm trying to say, clicking the "Render" button does not bring up "Render Image Dialog", only bring up "Save screenshot dialog" where it ask me the location to save my current view, which is the same behavior as earlier version. How do I make render image dialog window to show up?

  • Okay. It sounds as if Enscape may not installed correctly then.

    I would recommend that you uninstall Enscape completely and then reboot your machine.

    Then check in C:\Users\%username%\AppData\Roaming\McNeel\Rhinoceros\6.0\UI\Plug-ins and delete the Enscape.Rhino6.Plugin.rui file if it exists.

    Then you should reinstall Enscape, and that should in theory fix the issue you are having.

    If not, then please provide a screenshot of the "Save screenshot dialog"