Maybe interesting for SU-Users

  • Hi!

    I experienced a Time Out Error (Error-code 7) several times, and I didn´t know the reason for it.

    After quite a time I realized that I had forgotten to turn off the "use maximum texture size" option in SU.

    Turned it off, and everything works fine...:-)

  • Can it be cause by your GPU running out of buffer?

    I do run my model with "use maximum texture size" checked, and yet to face such error.

    Yes, I think so. I had troubles with that one model anyway and still can´t find out the reason.

    It´s just 31mb big, and I get the error code 7 (timeout error) so often in this one model.

    But an other model with 370mb works fine...

  • In between I found the reason: I use Sketchup Pro 2017 and I have the Plugin "Profile Builder". The Reason for my Problem was a glasrailing i built with Profile builder. The assembly I downloaded from the warehouse had the drawing result of over 3600 edges under 2.5mm length (found it out using Fredo6-Edge Inspector). I erased the railing, drew it in a more simple way, and now the Problem is solved!

  • johann p. Glad that it worked out for you. Unfortunately I don't know exactly when the timeout error happens, but I think it does happen if Enscape takes too much time between the calls to SketchUp. So large single objects and large single textures might be a problem, not the overall size of the project. Can you share the problematic glasrailing with us, so we can try to analyze the problem?