Horizon not showing

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hi there,

    I try to change the horizon, but none of them work. I have tried repair on installation, and also removed and installed again. Didn't work. Just showing white background. It did work before and I just installed enscape a few days ago for the first time.

    Also, when I click on render image, it renders the same model but different position then the one showing on the screen, almost every time.


    Thank you

    • Official Post

    Hi there,

    I try to change the horizon, but none of them work. I have tried repair on installation, and also removed and installed again. Didn't work. Just showing white background. It did work before and I just installed enscape a few days ago for the first time.

    Also, when I click on render image, it renders the same model but different position then the one showing on the screen, almost every time.


    Thank you

    In that case, first thing first, can you please reset the Visual Settings of your accordingly? You may have "White Background" still enabled in the Atmosphere tab:


    Let me know if that doesn't help.


    Also, if you only want to export what you currently see in the Enscape window, please go to the Capture tab in the Visual Settings and set the Resolution to Window - it may be set to something else besides that. Please let me know if you're not referring to that though.