Adjust "safe frame" issue

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hello,


    on my multi display system (laptop with two screens attached) when I use the option: "Capture > Show Safe Frame" there is a problem:


    Once I press SHIFT+F11, if the dialog box telling me that I can now adjust the image to fit the safe frame shows on the other display, then I am able to move around my Escape view normally, then click OK to render.

    HOWEVER, if the pop up dialog box comes up in the same display (that is, on top of my Enscape window), then the Enscape window is locked, as if waiting for the user to click a button on the popup dialog box.

    I am not sure yet how to change the display where the dialog box appears... it appears to be quite random.



    Anyone else aware of this issue?


    thank you


    regards


    gio


    PS: okay, I figure it out: so if you are in the Enscape window and just hit SHIFT+F11 the dialog box opens on top of the Enscape window, and it is locked. To use this feature you need first to click on the Revit window (which in my case is on the other display), then use the shortcut SHIFT+F11: the dialog box opens over the Revit window and the Enscape window is available to navigate... (We need this in order to adjust the view using the actual safe frame of the rendering, then to save the adjusted view back to Revit... is there a better way?).

  • I've been having this issue a lot as well (since I'm on a single monitor setup while working from home).


    Edit: I also think this feature would be better without the popup. It would be great if 'safe frame' was just a toggle that you could turn on/off. When on, the Enscape frame would always show the safe frame.