WMR Odyssey+ headset very jumpy

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed here. Thank you for your understanding.
  • I have a ROG STRIX, pretty new, 64 gig ram, 8Vram, RTX2070...


    yet, VR on Revit 2020, Ensacpe latest preview is still very jumpy, basically unusable.


    This is not even a very large model.


    Leaving the quality to ultra, can we reduce the resolution?


    I already have the laptop set to turbo (fastest performance) so I am not sure what can I do to improve performances...


    Anyone knows if older Nvidia drivers were more stable? I have just updated them, but still, stutters and jumps...


    thank yuo

  • hmmm... silence?


    Chirp chirp...


    :)


    Seriously, anyone using some VR headset in Enscape? How is your performance?


    Also, I read about all the terrific work that you guys made Enscape do using VR headset (stereo rendering, etc.), but my idea still stand: who needs real time lighting in Enscape VR?


    Seriously, I need smooth walking about, rather than having real time lighting, which I may or may not use. We need Enscape to bake the lighting when using VR, because I bet the performance would improve drastically, and we still would have the Enscape amazing lighting solution to walk through...


    Sure, some refraction / reflection effect may need to be recalculated in real time, but the lighting is really an heavy task, and again, I bet it would make VR feasible.


    As Escape stands today, I see little or no use for VR. We are going to need to wait for the next generation of computers (and GPU) in order to really have an Enscape smooth VR experience.


    Thank you


    Regards


    gio

  • Hello gsucci,


    have you read the knowledge base article setting up the VR headset? Especially the bit where you tell SteamVR not to upscale your rendering?



    The problem is that real world scenes that are generated in CAD are not highly optimized for VR unlike games. For your VR headset to run smoothly you need to render 90fps for 2 images. This setting of SteamVR does not make our life easier when we need to render even higher resolution.


    If you want to get even more performance out of it, setting the slider to 70% has heeded some significant performance improvements with acceptable quality degradation.


    Generally, unless you have the ultimate beast of a machine it is advisable to run VR in medium or draft, as a smooth frame rate is required to reduce motion induced sickness.


    I hope this info helps.

  • Hi all,


    it seems much smoother now.


    Not sure what I did: installed new enscape preview? or maybe I updated SteamVR...


    The fact is, I tested the same scene and it is smooth, now, usable.


    Will definitely check the SteamVR upscale settingm though.


    Thank you