License problems

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed here. Thank you for your understanding.
  • Hello, i have had the issue described below for the past week.

    I have purchased a floating license on 19/10/2019 and have been using it on multiple pc's (obviously closing and reopening the program through Sketchup to avoid the no slots message).

    The past week it keeps losing all the license key and when i copy paste it (i do get the 'thank you for using escape message' when the file loads it shows again the ' no slots available'message.

    I have tried it in all of my pc's, laptops but it does not work anywhere. The subscritpion was renewed on 19/10/19 so it should be working fine.


    Can anyone help as i have work to be done!

    Thank you all in advance.


    EDIT:

    Just saw the reason - on the 'about' section' it says;

    Floating license - used slots: 1 of 1

    (You are currently NOT consuming a floating license slot).


    The problem is that enscape is not used in ANY of my machines. I have restarted, task manager cleared and hard closed any and all Skethup programs that were running. Then i restarted all machines and it keeps reading the same message.

    • Official Post

    I'm sorry to hear about that!


    Would you be so very kind as to briefly send a mail to support@enscape3d.com through which you can either send us your license key, any previous invoice, or simply the e-mail which has been used to acquire the license and I can gladly assist you further.


    In the title of the e-mail simply include something like "To Demian", then I know it's for me and I can grab the ticket - you can also let me know once you've submitted the e-mail and I'll have a look!

  • Hi thanks for the help, the issue has been solved.

    I logged in the account email from which the purchase was made, and saw that the slot was stuck used in one of my pc's. I then had to delete enscape from that pc completely - it was not working otherwise - then checked the activity at the website under stats and it worked!

    • Official Post

    Hi thanks for the help, the issue has been solved.

    I logged in the account email from which the purchase was made, and saw that the slot was stuck used in one of my pc's. I then had to delete enscape from that pc completely - it was not working otherwise - then checked the activity at the website under stats and it worked!

    Well I am glad to hear that, good to see that it's resolved again, thanks for the heads up! :)