Need help visual settings

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hello everyone,


    Am I mistaken here, but I thought doing away with the visual settings file save and load function meant that the visual settings stayed native to the working file itself?


    I have several projects on the go at one time and after working on another, I went back to another one to find all the visual settings have changed to the last file I worked on, basically ruining what I had done on other files before. Surely this is not the case or have I missed something?

    • Official Post

    Hello everyone,


    Am I mistaken here, but I thought doing away with the visual settings file save and load function meant that the visual settings stayed native to the working file itself?


    I have several projects on the go at one time and after working on another, I went back to another one to find all the visual settings have changed to the last file I worked on, basically ruining what I had done on other files before. Surely this is not the case or have I missed something?


    Welcome to our forum and thanks for your post!


    I recommend that you make sure you're using our latest release, and then save any settings you like in the project file itself, as described in this article:

    https://enscape3d.com/communit…dgebase/settings-presets/


    If you're already trying that, but you still experienced this behavior you described above, kindly also send in a feedback report:

    https://enscape3d.com/communit…sing-the-feedback-button/


    Thanks a lot in advance! :)