crash when rendering when it didn't previously

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • Hi

    I have constant crashes on rendering images in sketchup make 2017.


    It has been said that this may be a GPU problem. BUT I've attempted to re-render images I've successfully rendered previously and it still crashes.


    Windows has updated

    Graphics card has updated

    I've added medeek as a plugin

    How in depth is the 'feedback button' output and can it be definitively traced to GPU whilst removing all other possibilities?


    I'm running a silent machine:


    Windows 10 Pro 64-bit

    Intel Core i7 8700K @ 3.70GHz 52 °C

    Coffee Lake 14nm Technology

    32.0GB Dual-Channel Unknown @ 1330MHz (16-18-18-35)

    ASUSTeK COMPUTER INC. ROG STRIX B360-I GAMING (LGA1151) 56 °C

    Graphics

    PLE2607WS (1920x1200@59Hz)

    DELL U2713HM (2560x1440@59Hz)

    4095MB NVIDIA GeForce GTX 1050 Ti (NVIDIA) 41 °C

    Storage

    465GB Samsung SSD 970 EVO 500GB

    465GB Samsung SSD 970 EVO 500GB

    1863GB Samsung SSD 860 EVO 2TB (SATA (SSD)) 39 °C


    advice gratefully received.

  • So far:


    A TDR has been detected.

    The application must close.

    Error code: 7

    (pid=10420 tid=19460 sketchup.exe 64bit)

    Visit http://nvidia.custhelp.com/app/answers/detail/a_id/3633 for more information.


    A TDR has been detected.

    The application must close.

    Error code: 7

    (pid=11472 tid=23392 sketchup.exe 64bit)

    Visit http://nvidia.custhelp.com/app/answers/detail/a_id/3633 for more information.


    The NVIDIA OpenGL driver has not been able to initialize

    a connection with the GPU. This might be due to out of memory error,

    an exhaustion of system resources or too many graphical applications running.

    The application will not render correctly.

    (pid=11$


    Display driver nvlddmkm stopped responding and has successfully recovered.


    Faulting application name: SketchUp.exe, version: 17.2.2555.0, time stamp: 0x589cee5d

    Faulting module name: nvoglv64.dll, version: 27.21.14.5177, time stamp: 0x5f0d2f6e

    Exception code: 0xc0000409

    Fault offset: 0x00000000010f6ef9

    Faulting process ID: 0x2cd0

    Faulting application start time: 0x01d673f157d1993b

    Faulting application path: C:\Program Files\SketchUp\SketchUp 2017\SketchUp.exe

    Faulting module path: C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispsi.inf_amd64_6af46268c19e4980\nvoglv64.dll

    Report ID: f7be48b3-35aa-468f-ac80-103e8a6fa0e2

    Faulting package full name:

    Faulting package-relative application ID:

    • Official Post

    pils , sending in a feedback report will generally also provide log files and all the machine information we require to troubleshoot the cause behind this problem.


    Could you please send in such report:

    https://enscape3d.com/communit…sing-the-feedback-button/


    Thank you so much in advance! :) I'm looking forward to resolving this issue.

  • HI Demian Gutberlet


    have sent the 'crash error report' one a couple of times:


    Error code 5, GPU 1


    Attaching renderTargets to Fbo failed.

    Valid RT [0]: RenderTargetReference: [Texture: ManagedTexture: [owner: 000001F6057A3020, index: 15, viewFormat: RGBA_16F, generationCounter: 32429, RT params: RenderTargetParameters[name: 'FilteredSpecular', resolution type: 1', ratioToResolutionType: (1, 1), usage: 00000110, texType: 2D, texFormat: RGBA_16F, resolution: 3840x2160x0, mipmapLevels: 1, samplerSpec: Sampler LinearClampToEdge], texture: Type: 2D 3840x2160x1 RGBA_16F Miplevels: 1 MinFilter: LINEAR GPU:63.28 MB

    Owner has 87 texture requests.], mipLevel: 0, layerRange: (0,0)]


    have just sent one with your name in the subject :]


    uninstalled and reinstalled manually downloaded drivers.

    managed nvidia 3d settings (though now back to default due to reinstall)

    Added Sketchup to windows settings/graphics settings at 'high performance'

    Added TDR

    Additional power settings at 'high performance'


    And, no I can't upgrade to a better GPU as they have yet to design a better one (that's silent/fits) :]


    kindest/thanks

    • Official Post

    Thanks so much! Before I'll forward this report to our developers, it may very well help already if you upgrade to our latest preview - we've added some VRAM management improvements with that version already, let me know if it helps!

  • Hi Demian Gutberlet


    tried preview version: no joy. same result. have sent 'error report'.

    I'm running thundernest/speccy (as a test) in the background and the gpu doesn't appear to have any problems.

    Forgive me while I guess, but it appears to be a 'conversational' / tdr? problem rather than a graphics overload... but then what do I know?


    no hurry on my end - it's not 'real' work.

    • Official Post

    So great to hear that!


    Feel free to of course also share you work in our showcase section whenever you like:

    Showcase


    :)