Reflection, Mirror, Rendering quality - V 2.8 - NVIDIA GeForce RTX 2060

  • Hello!

    I have a problem with reflections.

    In picture 1, the ULTRA settings do not reflect the whole room.

    In picture 2 of the HIGH setting, the room is reflected, but the lighting changes.

    These two renders differ only in the Rendering Quality setting. Why is there such a difference in lighting?

    My graphics card is NVIDIA GeForce RTX 2060. Driver updated.

    Maybe I need to change the settings of my video card?


    Picture 3. And also artifacts (smudge) appear on white surfaces. I cannot remove them.

  • Hi Yana! I cannot help you about the reflection issue, let's wait for the developers to answer.


    I have some clues about the artifacts issue instead: this usually happens when the lighting is globally "difficult" and the user used self emitting materials, which are sampled differently from the pre-made Enscape lighting objects. Try substituting all your self emitters (if any) with those objects and the blotches should go away!

  • Hi Yana! I cannot help you about the reflection issue, let's wait for the developers to answer.


    I have some clues about the artifacts issue instead: this usually happens when the lighting is globally "difficult" and the user used self emitting materials, which are sampled differently from the pre-made Enscape lighting objects. Try substituting all your self emitters (if any) with those objects and the blotches should go away!

    Hi, pibuz!

    Thanks for the advice! I'll try!


    I tried it in version 2.9, there are no artifacts! I did not change any settings and did not change the materials either.


    I deal with the mirror. I noticed this happens when the "ambient brightness" setting is set to zero. And I do not like to raise this slider, it seems to me that with it the picture is more "flat".

    I don't know how to solve this problem yet! :/X/||

  • The problem is that the quality slider combine several different parameters in one slider so that can't change one parameter only. In ultra mode you get more indirect light bounces than in high mode and more light bounces cause me indirect light is filling the space. I wonder that the reflections looks better in high mode and not in ultra.

    I would prefer if the quality slider could be switched to an advanced mode, so that the user can independent control reflection, light bounce depth, ... . This would allow to adjust the needed parameters only.

  • Yana , this is generally caused for a few technical reasons, but in that regard it could also be helpful to share the project with us so that we can have a closer look at this behavior ourselves - is there a chance that is possible? If so, you could upload it to wetransfer.com and send me a DM with the link. If you like, I can also get into the exact technical details more if you're interested.

  • [user = '8058'] Яна [/ user], это обычно вызвано несколькими техническими причинами, но в этом отношении было бы полезно поделиться с нами проектом, чтобы мы могли более внимательно изучить это поведение. - есть ли шанс, что это возможно? Если да, то вы можете загрузить его на wetransfer.com и отправить мне DM со ссылкой. Если хотите, я могу подробнее рассказать о технических деталях, если вам интересно.

    Thank! Sent you a file!