Seems more blurry than previous in VR

  • I might be crazy, but the Enscape image inside the Oculus Rift seems more blurry than it used to in previous versions. Was I know there was a global change to noise a release or two ago, could this have affected the sharpness of the image coming through to the Rift?

  • Chromatic aberration has no impact for VR. We did not change much for VR from 2.0 to 2.1, but we do now. First quality improvements for VR are already in the current preview. You may want to give it a try!

  • It actually is some sort of blurryness. Although it can loon pretty nice, especially for stills. Youre simply used to it from photography. But due to the maybe unintentional image blurryness, it is disabled by default and not always off for VR.

  • I will definitely give the preview the try as I too notice quite significant blurriness when viewing in VR.

    It almost seems that the resolution gets tuned down to keep up with the refresh rate. It would be good to provide manual override as I know my hardware can handle it.

    In the meanwhile, please keep us posted!

  • I have recently noticed all my models appear a bit like I am underwater at times. Its not something I noticed until the last few months. Could be a hardware issue on my end but it is strange and I have not figured it out yet.

    It might be a driver issue.
    with recent NVIDIA drivers, performance of enscape is terrible,

    objects jiggles like waving when adjusting time.

    try revert to 2018/oct version, it works for me.

  • I have recently noticed all my models appear a bit like I am underwater at times. Its not something I noticed until the last few months. Could be a hardware issue on my end but it is strange and I have not figured it out yet.

    As Eric Hsu mentioned, it seems that the latest NVIDIA drivers do cause some problems, so let us know if reverting to the older set of drivers helps and could you also send me a screenshot of that "underwater" behavior for me to check out? :)

  • I tried making screenshots of the blurriness to no avail. The screenshots look fine. My latest model also has a terrible "shakiness" to it. When I move my head it shakes. It only seems to do that with one model the others are fine other than the strange "wateriness" particularly when moving.…_0310_HankinWSCH.exe?dl=0

  • dvsone1440 , what graphics card do you have installed, and can you make sure the drivers are up to date? Also, it sounds like this could be caused by performance issues - do you experience this behavior when you set the Rendering Quality to Draft?

  • Nvidia Drivers installed from 3/5/2019. Its a 1070 MaxQ. I tried all the rendering settings Ultra to Draft same result. Get the shakiness in all of them (only in that model) the blurriness / wateriness is in all my VR models. Sent this model to a friend and he gets the "shakes" as well.

  • dvsone1440 , and everyone else experiencing mentioned problems in this thread, be so very kind as to please try the following:

    -> (our suggestion is to) always activate “Manual Override” of the Application Resolution and set it to 100% (or in case of the HTC Vive pro this may be reduced further if necessary accordingly). This resolution is sometimes automatically set to 200% if the GPU inside the machine has some decent performance, like the GTX 1070 for example, and this can be the cause for issues.

    Motion Smoothing can be kept active as default, however if distortion artifacts are an issue it can be disabled (with the trade-off of more jittering during movement in case of low performance). :)

    Looking forward to your reports!

  • So I tried that and I thought it might be working along with turning off grass and Automatic resolution. I found it made the model much more stable even in ultra mode. Then I went inside this one space in the model and the jitterbug was back... only when inside this particular series of rooms.

    It is a very large model with 4 buildings 2 that have interiors. One of them its rock solid..then everytime I go into the other interior space.. jitterbug. So bizzare.

    The good news I found is that i have never been able to use the IN VR controls in Ultra mode.. it always wigs out including on a machine with a 1080. (mine has a 1070). However even in this very large model with the settings you suggested.. including turning off motion smoothing and turning off grass and auto resolution... the menus are rock solid and the resolution is great.. The lighting looks so much better in Ultra but I have never used it in the past because the menus crash.

    Regardless I would be happy to send this model if you want to try it yourself.. inside the "clubhouse" space the jitterbug is back.. everywhere else it is fine.. yes I realize that makes no sense.

  • dvsone1440 , well, glad to hear that everything improved at least. You can happily send me the project so that we can troubleshoot this. You can use Wetransfer to upload it (for example), and send me the link via PM. Thanks for your cooperation! :)

    Also, just for your information, auto resolution has no impact on VR, it's only used for Enscape non-VR mode. :)

  • I sent an email to the Support@enscape with attention to you with the model link.. as well as a feedback log file email from the same model. As I said it makes no sense that it would have an issue in one particular place in the model.. but it always seems to. Additionally I have sent it to a friend who experiences the same thing.

    Thanks for the auto res clarification.

  • Hey dvsone1440 , thank you so much for your patience regarding this behavior. Unfortunately, this is a frame-rate issue. I was able to get about 20 fps on a dedicated GTX 1080 and for VR that just won't do I'm afraid. In this case, and I hope this won't be too much of an effort, I'd advise to create a separate scene for VR. One that has less decorative items in it. :)

    Hope this helps! If there is anything else I can help you with, let me know.

  • It does thank you.. basically the computer can not keep up its frame rate with all that geometry. I did not realize that would be "localized" In other words I thought it would affect the entire model. Regardless that feedback helps me know what to do to avoid in the future thank you.