Revit: SAVING ENSCAPE PRESETS, LINKING THEM TO A RENDERING, AND WHEN RELOADING DOES NOT WORK

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hello,

    (using Revit 2019) I have spent a TON of time with lighting and other visual settings for each one of my views in a file. I name and save the preset, then link the preset to the 3d view.

    But nothing seems to actually be saving. When I go to another view and come back to the old view.. its using the current preset.

    I then have to actually go into presets and select the preset for each view. What is the point of being able to link the preset to a view then?

    I have wasted so much time resetting / playing with visual settings over and over again and it seems impossible to get it back to the way I had it before.

    Am I doing something wrong or is it an Enscape glitch?

    Does anyone else out there have trouble controlling the daylighting? It seems to be its own animal.. the rendering looks different everytime I start it even with linked presets to it. Is there some kind of an Enscape lighting tutorial so I can get control over this?

    PS- I am also using 'Design Options' in Revit and sometimes the Enscape Renderings update with each design option I select and sometimes they don't. It's about 50/50 of the time. Is there something I am doing wrong here?

    Some things with Enscape are so intuitive... and then there are somethings that are just not. help please. thank you.

    • Official Post

    Thanks a lot for your post.


    The linking presets functionality is most of all intended to be used with the batch rendering, or rendering functionality in general. Through the batch rendering function for example, all the presets will be taken into account to be reflected in the output renderings:

    https://enscape3d.com/communit…base/link_view_to_preset/


    Still, your wish to have the presets applied when actually just selecting the view is a feature request on our agenda to which I'll gladly add your upvote so that our developers are aware of the further demand for this.


    Furthermore, the time of day itself is not defined in the settings itself, but you rather either set your own sun settings through Revit in the corresponding 3D View, or you set the time of day in Enscape and then save it as a new view, which will then also save the time of day in it. What was your current method?


    Regarding the design option problem, and in general, it would be great to receive a feedback report with your logs:

    https://enscape3d.com/communit…sing-the-feedback-button/


    That would be very helpful for further troubleshooting purposes. Thanks!

    • Official Post

    Thank you.

    Yes, figured out the time of day needs to be through Revit!


    What is an example of a log file? What does it look like and how does it help you?

    The log files from your machine get forwarded automatically if you send them via the feedback button. Please kindly refer to the knowledgebase article linked above in my last reply. :) The log files may for example display some error which our developers can then work with in order to resolve the problem at hand.