Materials Error & File Size Upload

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Team,

    I'm getting the attached error when rendering my SketchUp file in Enscape. See attached. The graphic appears accurate in SketchUp, but doesn't work in Enscape, it's flipped left to right. What's weird is I've had this same problem before, but it was because I used a thin rectangle instead of a flat surface. So I started using just a flat surface and now I have this issue. In another model made the exact same way, it's working fine in Enscape. I'm really at a loss for how to avoid these "mirrored" materials. To get them to work in SketchUp I had to flip the material left to right on one side of the model. Anyways, I first downloaded the latest version of SketchUp Pro and Enscape before posting, so I'm using the latest versions of each as of 12/15 @ 1:40 p.m. EST.


    Materials Error.zip


    Also, while registering and uploading the attached I learned that your 2MB attachment limit for the forum is inaccurate. I was trying to upload a 1.98MB and 1.95MB file and it said it was too large. I'm guessing you have it set for a max of 2 million bytes, which is closer to 1.9 MB.


    Thank you,

    Aaron Marr

    • Official Post

    Hi Aaron,


    thanks a lot for your detailed report & welcome to our forums!


    We've had a closer look at the issue and discovered that texture transformations are indeed incorrect if both front & backsides share the same material, but use different texture transformations. We'll fix this as soon as possible. In the meantime I can only offer the workaround suggestion to duplicate the material for the backside, then everything should work as expected. Sorry for the inconvenience!