Live Update - Enscape Causing Revit To Crash

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • Hi,


    I am using Revit 2016, and when we try to change a material in a family while live update is on, Revit crashes. This has been tested on multiple machines with the same outcome. This is a very important aspect to us so we can make live material changes with clients. What needs to be done to solve this,?


    i9-7900x

    GTX-1080ti

    32GB DDR4 3000

    960 Evo NVMe SSD


    Thanks

  • Hi Tbrozovich,


    thanks for reporting the crash. For fixing the bug we need more information about your setup and crash.


    Please use the feedback button in the Enscape ribbon, so that we see more of your hardware and software environment, like the exact versions of Revit and Enscape you use. Please include a link to this forum post, so we know who you are.


    I assume you got a Revit CrashDump, please send this also as a response to the ticket. Please look for the crashdump in "%LocalAppData%\Autodesk\Revit\Autodesk Revit 2016\Journals\" with filenames like journal.1234.0001.dmp - of course we need the correct file, look at the date.


    Please apologize, that after the holidays our response times might be a bit slower than usual.

  • Hi,


    I tested this with Revit 2018 as well as both 16 and 18 on 2 other machines with the same results. It most often happens when changing materials when the live view is on, but it also happens sometimes when moving elements or adjusting a family parameter. I have to turn off live updates, make my changes then turn it back on for it to work properly.


    The dmp file is larger than 2mb that I can upload to this forum is there a different location to upload?


    Will you need the Revit file as well?


    Thanks

  • Tbrozovich please send in feedback via the [Feedback] button as well including your logs and dumps from the affected workstations.

  • The Feedback option is in the Enscape Ribbon on Revit.

  • I have been dealing with this issue for months and it is getting to the point where I don't want to use this program anymore. Every time I change a material or light level in Enscape for Revit, it gets a fatal error and crashes Revit. I have to pause the live update to make changes and then unpause for it to push the changes to Enscape. If I forget to pause, it crashes and I lose my work. I posted a few months ago about this same issue, the developers acknowledged there was an issue and others where having this issue as well. I don't know what can be done but this is getting old.


    I have enscape on 4 different computers with similar hardware and software specs and everyone has this issue.


    We really need this resolved.

  • Hi Tyler,


    I'm sorry to hear that you still have issues with the live updates.

    You stated 3 months ago that it had been resolved by updating to the latest version, so we closed the case.
    When did it occur again?

    Does it happen in the Revit sample projects as well?

    =>If not, please share the project file as well.


    Could you please send in again feedback via the [Feedback] button including the log-files?

  • Hi Jonathan,


    If Tyler is prepared to send me a log files and system spec i can also do some checking from a PC point of view. I'm an ICT repair technician and if all his systems are identical we can't rule out a hardware incompatibility.


    Just let me know

  • Masterdoddy thanks for your offer but it's not necessary. Right now it could be anything. We will analyze his feedback in our support team.

  • What was the outcome to this issue? I have started to have video card errors this week with Enscape. I have purged my Revit Model. Audited, created a new local turned off hardware acceleration and Enscape still crashes. very frustrating I cannot meet my deadlines. I have sent a feedback through my system. Please let me know as soon as you can what the issue is. Thank you

  • Hi all, not to revive a dead thread, but I believe I may have encountered this issue myself. I originally attributed it to Revit, and posted here - Solved: Re: Revit 2022 Crashes while making changes in Material Browser - Autodesk Community - Revit Products. Another user who had the issue there noted they also had Enscape running when it happened...hence I wound up here.


    Using Revit 2022.1 with the latest hotfix, and using the latest version of Enscape. In my case, Revit crashed when I was trying to edit the material of a family while Enscape was running - however Enscape was running in the main model, not the family (so I wasn't interfacing with it).


    Let me know if there's anything else I can provide to help investigate this issue further.

  • Hi AugustR


    In that case please send in a feedback report including the log files via the Enscape Feedback Button.


    That way we get more information regarding this issue.


    Please also add a link to this thread in the description for context.

    • Official Post

    Hi, same trouble here, but enscape wasn't running, duplicating then editing a material make revit Crash,


    lastest build Revit 2022.1 enscape 3.3.1


    weird, not sure It enscape related...

    You can also feel free to submit a report as detailed by my colleague Rick just above - This way we can at least check if it's related to Enscape or not at all. Thanks!

  • I was not using enscape, so no feed report ?? on the autodesk forum they point at your post


    https://forums.autodesk.com/t5…ial-browser/td-p/10766069



    but some say thet don't use enscape neither, so I think it revit related, or pyrevit , but I don't use this one


    by the way on Autodesk forum , they pretend to find the solution by removing, Enscape, I assuming it totally wrong as many customers didn't have Enscape install


    for your information,


    but as usual autodesk , so glad to pretend they solved the issue, hoping one tweak by a single users will do the work for all,


    pretty sure it's Revit related, by can't exclude any option, also prevent any harm agains Enscape,


    cheer.