Posts by vrklingner

    Having the same issue with attempting to run older standalone .exe's from June of 2018. For frustrating reasons, I cannot re-export these drawings. Re-installing visual C++ 2015 fails out since there is a newer version already installed.


    Is there any loopholes to get older .exe's working again?

    We are having the same issue across all machines in the company. I have narrowed it down crashing when rendering images beyond 1080p. This is an entirely new issue as we have made hundreds of renderings in the past at max resolution with no issues. Each time above 1080p causes total hardware crashing. No bluescreens, just instant computer failure.


    The computers in use have the following specs:


    Intel i7-8700

    Windows 10

    32gb ddr4-2666mhz

    Nvidia Geforce 1070 8gb or 1080 8gb Driver 431.60

    NVMe 512-1tb

    Has anyone been doing any benchmarks for video output from enscape?


    It could be really beneficial to see if upgrading to a 4-$5000 quadro (or $9000 GV100) will speed up our rendering times for recording videos inside enscape versus using an AMD or 10-series geforce cards.

    feedback sent with the log info.


    used a sample project and have the same results. i went back and installed some gpu drivers from march and it also has had no change. its possible its a vive driver, but i havent figured out how to roll those back to an older version yet to test.

    Revit

    When in VR the entire model flashes on and off and never settles. this is not the same as two materials being on top of eachother. the entire model is unusable when in vr. If i turn off VR, everything is fine in the window. I am not really sure what is happening.


    I have video but it is restricted from uploading. see the link below.

    https://drive.google.com/file/…PGxnd2ii/view?usp=sharing



    HTC Vive - fully updated steam client & Steam VR. no beta opt-in

    Windows 10

    GTX 1080 driver version 398.11

    32GB DDR4

    i7-8700