Posts by aymonds

Reminder: If you encounter any issues with Enscape or your subscription please reach out to our dedicated support team through the Help Center or by using the Feedback button as detailed here.

    guys it is clear from long time rhino always last priority for enscape , tbh they fail in a lot of promises for rhino , also alot of things dropped from portal which already requested from users and they removed it without any notice , and i don't want to count things because there no point of it, it is still there in the forum unsolved , so not new to be disappointed, simply they have roadmap and it is made by them not by users requests at all and they follow this road map nothing else.

    No luck with that. I tired exporting the model in several different file formats and with each test, not textures were exported. Is there a ay to create a texture from the analysis results? I am new-ish to Rhino, and am not sure if this can be done.

    i see you choose material type as custom change to enscape, also im sure there only one type of baked wheel color make colors shows in enscape , what the color wheel definition did you use ? let me know while i check how i made it before

    Our developers are currently actively tackling Rhino issues mentioned here in this Forum especially - If you weren't aware, I can at least already assure you that the following VisualARQ compatibility problem will be resolved soon. IES lights for Rhino should be coming with 3.4, or 3.5 thereafter - When it comes to the light problems, this is also something we're looking into. I'll get together with development again to see if there is any further progress made and get back to you in that case.

    hi Demian Gutberlet , is 3.5 will solve rhino light problems and IES? and when 3.5 will be released?

    Completely agree. I don't understand why some people want to defend Enscape so much and tell others to use something else. It's a good render engine, and that's why people buy the licenses. But why trying to suppress opinions to make it much better? Especially after years of complaining about the botched video editor, visual setting save change, not supporting Rhino's basic functions (edge softening, UV mapping, different material on each surface, lighting, mesh modifier, etc,).

    yeah true most of basic things they are not support on rhino especially lights and ies lights !! and it has been requested for many years from a lot of users and no action from their side and i got tired from requesting and hearing upvoting things...even the portal not having any transparency . i stopped my license with enscape from 3.2 i guess, and waiting till 3.5. to see if you they do what they promise or not .coz they said they will fix lights issues in rhino in 3.4 or 3.5 ..if they didn't i will go unreal 5 .. and i believe they follow a roadmap no matter what users request.

    Hi. Could you resend the link for me.


    Thanks

    Ben

    i will put again here if not shown then search in youtube for tutorial name

    (Enscape For Rhino: Materials Tutorial) on channel named ( simply design ) start from min 9:00


    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.



    use texture mapping in rhino will solve all your problems

    follow this tutorial starting from 9:00

    good luck

    we still getting more upvoting and still nothing happened. not just in this post only.

    and the ironic thing that they marked this thread as resolved lol !

    im done with enscape ,

    it happens in rhino ...i have a trick sometime it works, 1st make sure all the angles is closed as one polysurface then in enscape go close to the that corner with camera and stand there till become dark then go back the desire angle to take the shot you want, if you are close to that corner and still light leak most probably the angles not closed correctly ..hopefully it will work with you ...and hopefully enscape team give

    rhino some attention ..... :/ let me know what happened.

    Our developers are currently actively tackling Rhino issues mentioned here in this Forum especially - If you weren't aware, I can at least already assure you that the following VisualARQ compatibility problem will be resolved soon. IES lights for Rhino should be coming with 3.4, or 3.5 thereafter - When it comes to the light problems, this is also something we're looking into. I'll get together with development again to see if there is any further progress made and get back to you in that case.

    really i appreciate how active you are demian and i understand well that having users request from each software is not an easy thing, but regarding light issues it get requested from many users since 2018 and got many upvotes , i can attached every single post if you want to, waiting your feedback .....
    your action in this matter is highly appreciated... thanks again for your reply.


    .


      Pete Chamberlain

    i believe that i upvoted this topic before and alot of users did !
    Pete Chamberlain please check this Enscape inside rhino some thoughts - Page 2 - Rhino - Enscape Community Forum (enscape3d.com)

    This image was picture of the week by Enscape Instagram and had the same granulated texture. Does somebody know why this happen? That effect is because of the transparency after adding the mask. Probably it is wrong but how could I get the right transparent texture?

    you can ask Joel Guerra about it he made this project , this is the link for his project :)
    Práctica de render interior - Showcase - Enscape Community Forum (enscape3d.com)

    aymonds , I'm sorry to hear about this issue. Have you received help already through the log-files report? (Via e-mail)


    If not, let me know and kindly send me your e-mail which you've also put into the Feedback report form via a DM. Thanks in advance!

    thanks Demian i love how active you are ... yeah i got reply from your side to update the graphic card , and i did , the issue they disappear from rhino material list but they still in the enscape material editor and also in the render it is working ... so i cant assign the enscape material to any new object i have to match it , and if i make new material i can find it in rhino material list but the old materials is not . even tried to copy the model to new rhino file, again same issue , sorry for my bad English i wish you understand :) i can send you the file if you want without the model or with some models and you will understand very well my point :) i will dm you my mail ...thanks <3<3