Posts by KTA

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.

    +1 on this.


    WFH means we do not have the luxury of controlling the environment we are presenting in. Trying to explain to clients remotely viewing a walkthrough or panorama fullscreen on an ultrawide (3440x1440) that there is 'distortion' and that this isnt a faithful reproduction of real-world experience is becoming a daily occurence.

    HI,


    I would like more detailed information about our usage. Information such as IP address that is pulling down a license on a particular key, historic times (not just days) of usage, also files. Given that there is in the pipeline an option to 'ban' users/computers, and there is a record of usage, is there a way to get this information into the administrator portal/customer centre?

    When I install for all users on our machines, I have enscape being unavailable for any user created after the install.


    We have domain machines, with some local user profile information saved on boot, but when these users are created, no information about the enscape installation is included. Reinstalling for all users works again, but then requires the license key to be re-entered for the new user.

    One useful part here would be the installer - have the option to customise the installer options so that the license file is applied at install, and have it so the PC can be unregistered by the account administrator?

    The integration of formit and Revit means we are liekly to move there from sketchup soon.


    Enscape it the *only* thing holding this up! We already use enscape in our Rhino and Revit and (the soon to be eliminated) Sketchup workflow; where can we vote for the Formit Implementation?

    Hi All,


    After a recent upgrade we are having an exported scene crash out on our mobile platform. The file was previously exported under an earlier version and worked fine, but the export from the new version will not even open.


    We have run through all system updates, and ensured that the system specs are met, even tried running in compatibility mode/as administrator, as windowed and off the most powerful GPU, and are still having an issue.


    We have tried the scene on various desktop workstations and it works well (even on machines with GPU'S well under specification), it just will not work on the mobile. Laptop is a specced out Precision 5520.


    Has anyone had anything similar happen?