Posts by BarryFishFinger

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.

    I can confirm that at GeForce RTX 2080 Ti works brilliantly with Enscape and sketchup.


    - Runs Enscape real time in full screen (1920x1080) with no slow down or stuttering. Changes in the model are updated in Enscape instantly

    - Renders still images in 4K (3840 x 2160) in literally seconds.

    - Renders panoramic images (8192 x 4096) in literally seconds. They look so crisp, love it.

    - Renders 4K video files in a few minutes.

    - Renders full HD (1920 x 1080) in a few minutes. I've just rendered a 1 minute long 1920x1080 video at 60fps and it took 2 minutes to complete. 4K would probably have been about 4-5 minutes so still pretty swift.


    I tend to stick to HD resolution videos at 60fps, as no one can run 4k 60fps videos acceptably :D..... Not even my machine (i9, RTX 2080ti, 64Gb RAM) can run them smoothly so its presumably something that no amount of raw power will resolve....

    Just another call for better quality mirrors if its in any way feasible. Hopefully version 2.6 will bring some RTX options which will improve how mirrors are handled? As noted above, mirrors/reflections are pretty much an essential part of any interior design job.

    If its of any interest, I've just upgraded to a GTX 2080ti RTX 11GB card - its a monster in Enscape;


    - I can move around in the Enscape view, full screen (1080p) with no hitches

    - I can render UHD/4K videos from my scenes in a few minutes. Some of them wouldn't even render before the graphics card timed out previously.

    - I can output UHD/4K panoramas in literally seconds. Scenes that took 30-45 minutes previously are done in maybe 20 seconds.


    Its paired with an i9 processor and 64Gb Ram which presumably helps, but my old processor and Ram levels were no slouch, my old Quadro graphics card was the obvious weak point. So its been a night and day upgrade for me, very pleased with how Enscape performs with this card.

    Thanks for this info Micha. I'll take a look at the 2080Ti. CPU, i9 is probably overkill, but our rendering package can utilise both CPU and GPU so I was thinking of making it lean much more heavily on the CPU side so that I can free up the GPU for AutoCAD tasks which I need to run at the same time.


    RAM, I have 32Gb now which seems just about sufficient, but I suppose given the relatively low cost of RAM, I could spec 64Gb.


    Thanks!

    Hi all, looking to upgrade my work PC. Can anyone give me some thoughts on this spec - I'm running into graphics card time outs and crashes and very slow performance on my current spec (Quadro Card that is almost 4 years old), so I hope the below will give me vastly better performance for rendering videos and future proof for at least the next 4 years:


    Intel i9 10 core processor (i9-9820x)

    32GB DDR4 2666 RAM

    8GB Nvidia Geforce RTX 2080


    Would more RAM make much difference? Is the i9 worth the premium over a 6 core i7?


    Thanks!

    Hi!


    Big fan of Enscape, but it has real issues with mirrors. Is anyone able to give me some tips on the below image, perhaps highlight something I might be doing wrong? This is a fairly common scenario for me, modelling shower rooms and toilets where there is always at lease one large mirror, sometimes more than one - so this is something Enscape needs to be able to do properly if its going to be a viable piece of software.


    I'm running v2.5, Ultra quality. My lights are object spotlights with an ies profile.


    1) As you can see in the mirror on the right there are some weird white artifacts on the floor and black patches on the splashback tiling. What is causing these?

    2) On the main mirror on the left, the ceiling lighting is all wrong in the mirror and there are angular light patches on the lockers.


    Also this image has a mirror reflecting a mirror, which isn't going well, Enscape doesn't like that but I can get around it by changing the camera view.


    Thanks in advance.





    Ok, I think I have resolved the issue. Not entirely sure how, but I did the following:


    Installed Enscape to the Sketchup plugins location: C:\Users\My.Name\AppData\Roaming\SketchUp\SketchUp 2018\SketchUp\Plugins


    Then within the install files, navigated to the Installer folder > Output then ran the Create-Plugin-Metadata_NoAdmin.exe file, installed just the Sketchup one to the same plugins folder. Started Sketchup, the Enscape splash screen loads straight up and let me license it.


    So fingers crossed.

    Hi Demian, thanks for the reply.


    I have uninstalled it completely and run a fresh installation of 2.4 - same problem, Enscape never shows up anywhere in Sketchup. I've also tried re-downloading the file in case it was corrupt or something.


    I've also tried installing Enscape to a different location. The default location on the installer is here: C:\Users\My.Name\AppData\Local\Enscape so to see if it made a difference I've tried installing to the default Sketchup plugins folder here: C:\Users\My.Name\AppData\Roaming\SketchUp\SketchUp 2018\SketchUp\Plugins


    Starting Sketchup with Enscape installed in this plugins folder throws up the following error:


    Could not load Enscape. Make sure you have Microsoft Visual C++ 2015 Redistributable installed. Do you want to download it now?


    I've tried downloading and installing the redistributable and I already have the latest version running.


    Hoping for a swift resolution here, the evaluation version of 2.3 installed and ran fine, I've bought a license for 2.4 and its a bit frustrating that I can't even get it to install.


    Thanks

    Hi,


    Trying to install version 2.4 into Sketchup Pro 2018. The installation runs fine, no errors, but upon opening Sketchup, no version of Enscape is installed anywhere. Its not showing up in toolbars or extension manager.


    I would install manually via the extension manager but I can't find and .rbz file anywhere in the install files.


    Any thoughts? I had no issues installing the previous 2.3 version. I can also install an old version (2.0) off the extension warehouse, but thats no use to me (no option to update within the extension manager)


    Thanks

    Thanks for the response. You're correct, it works beautifully on phones.


    I'll see if my IT department know anything about this UserAgent stuff; its really odd as I managed to get the pro to navigate around the panorama via touch yesterday by making it full screen - but now it won't work on any panorama I try. Gyro has never worked, presumably for the reasons you've stated.


    So I'm looking for a 360 viewer that allows the gyro function - I've got a great one on my phone, but I'm really struggling to find one for PC (obviously I suppose, most PCs don't need a gyro function). LizardQ is a great viewer but doesn't have a gyro function. If anyone can think of one that would be a big help!

    Hi All!


    I'm using the evaluation version of Enscape to create a panorama view - I've created my panorama, uploaded to the cloud and then using the weblink I can happily view the panorama in my browser.


    If I open the email on my phone and follow the panorama link then the panorama loads and hooray! I can either rotate around with fingers or physically move my phone around to view the panorama. Its brilliant! My clients will love this.


    So I thought I'd load see if it works on my surface pro, bigger screen, more impressive to show off the panorama....it works with tablet mode off, I can rotate around the image with the mouse as usual,. However, it doesn't work if I switch to tablet mode? The link opens fine, and shows the image but I can't rotate around with either my fingers or by physically moving the tablet around.


    What am I missing? I really want to be able to do what my phone does but on my Surface Pro, it would look amazing on the bigger screen, if its something I can do then I expect I'll buy a license.


    My phone is using the basic Samsung browser. The surface pro, I've tried Edge browser, Internet Explorer, Google Chrome. Not sure what I'm missing, it just works on the phone.


    Any help appreciated.


    Thanks in advance