Posts by AHogan

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.

    Thank you Phil Read!


    That worked, so the solution for me was ensuring a still image file was loaded in under appearance with 0 offsets and a graphics surface pattern set to the size of my screen in this instance 1660 x 935mm (no need for units as it will automatically pick up on this from project) which you must then align to the boundaries of your screen.

    Then under the identity tab in the material browser I entered my file path and file name with the x and y sizes which i had to use a bit of trial and error to get it right.


    This is what i entered in for my video path:

    [video:<path>|<X>|<Y>|<rotation>]


    Hi Phil Read ,


    Thanks for your advice, I was successful in positioning an image on the screen proportionally using a model pattern, however the video file ignored this model pattern as the origin and still tiles across the display screen. Any further thoughts would be appreciated, thanks.

    Hi All,

    I've recently discovered the feature of embedding video files within a modelled tv screen as a texture so that during a flythrough that video plays adding that extra level of realism to my work, however I have come across a problem where the video file seems to tile itself 2/3 of the way up my screen despite adjusting the x and y dimensions?

    I used this line of text in the description of the material under Identity:


    [video:C:\Users\____\Desktop\PRINTS\Enscape_2021-06-29-17-03-24.mp4|5|8|0]


    The tv size is 900 high by 1600 wide so technically i should enter 900 for the x axis and 1600 for the y and the units should be automatically picked up by Enscape, correct?

    I've tried this and it doesn't change anything?