Posts by Sean Farrell

    Hello gsucci,

    have you read the knowledge base article setting up the VR headset? Especially the bit where you tell SteamVR not to upscale your rendering?

    The problem is that real world scenes that are generated in CAD are not highly optimized for VR unlike games. For your VR headset to run smoothly you need to render 90fps for 2 images. This setting of SteamVR does not make our life easier when we need to render even higher resolution.

    If you want to get even more performance out of it, setting the slider to 70% has heeded some significant performance improvements with acceptable quality degradation.

    Generally, unless you have the ultimate beast of a machine it is advisable to run VR in medium or draft, as a smooth frame rate is required to reduce motion induced sickness.

    I hope this info helps.

    This may be slightly more complicated, since Enscape runs as a plugin in the CAD. You can monitor the CAD usage and look if the Enscape.dll is loaded. That DLL is only loaded once the Enscape render window opens and is unloaded in most cases when the window closes. Alternatively you can look for the window with HWND class HwndWrapper in the RenderWindowHostThread.

    Hope it helps and sorry that there is not simpler way.

    Hello EGIE, like in real life indoor scenes with little natural light can look quite dim.

    I you want to improve the lighting condition for certain glamour shoots, you can cheat a bit and take a hint form photography. Use large diffuse light sources to illuminate the scene, like so:

    If you don't want to set up each and every shot like this and have sensibly setup indoor lighting, you can try to adjust the "Artificial Light Brightness" under the Atmosphere tab in the Visual Settings. Maybe that works for you out of the box.

    tas_1985 It depends. Although Enscape and Nvidia have improved ALLOT since the release of 2.6.1, we still encounter issues with RTX. The technology is new and does not have the stability we wish it had. We are working really hard to make it work in all instances, but for the time being, if you have trouble, you can turn it off.

    The problem is that people are used to hitting CTRL+W in the normal version of Enscape. Although you can override most key input in the browser, certain key combinations are not overridable for security reasons. For example you can't override Esc or ALT+F4, which would stop the browser from exiting full-screen or closing. CTRL+W is the same thing and so we have little power on that. Only if we disable CTRL in all instance and fundamentally change the behavior it could work...

    This may be preliminary, since I have not tested it, but the Rift S and Quest controller are the same and should behave the same. I can see in @Santiago_Rivera 's video that Enscape selected the right controller model, so it should work out of the box. I would be quite interested so know how well it worked and if the controller label where placed properly.

    Enscape already implements metal/roughness physically based rendering (PBR) and can be accessed through the material editor and native material systems. What specific feature are you missing?

    Hello @demo3, welcome to the forums. This is quite unfortunate to hear.

    First, do you have any "nonstandard" peripherals plugged in? Like the Space Mouse, Joystick, game-pad or similar? If yes, please plug them out and see if the issue persists. If you have found out which device is causing the issue, ensure that it is calibrated correctly.

    Second, are the issues starting when you just moved the mouse out of the window or switched the window focus? We may have already fixed your issue for the 2.7. Once the first 2.7 preview version comes out, you should try it out and see if your issue is fixed.

    If the issue persists, please update us with details, so we can have a look.

    icarumba If you want Quest support, you should petition Oculus. The issue is less of a technical issue, but more of a legal and policy issue. There is not reason why the Oculus software can't soft tether with a PC, the Virtual Desktop implementation shows that it works.

    But so far, Oculus does not want the Quest to work with PC applications. For this to work you need to sideload Virtual Desktop, because the version in the Oculus app store can not forward VR, because Oculus forbids it through their terms of service. And using the sideloaded Virtual Desktop app is technically a terms of service violation and voids your warranty.