Posts by Clem B

    Hi,


    Same issue here appeared two days ago with Revit 2022. It was perfectly working one or two weeks ago.

    The Graphic Card is an Nvidia Quadro P4000 (driver updated), so this might not be the issue. Plus it's still perfectly working with Sketchup.


    I updated Enscape (after facing this problem) to a newer beta, without any change.

    The last change that occured on the computer was an update of windows 10, but I'm not sure this could be related.


    I sent the log files to the Enscape support as suggested by Demian (the "send report" option is also crashing Revit here).


    King regards

    Clément

    Hi Rick, thank you.


    Sorry it took me some time to answer.


    I can switch back to walk mode (with the space shortcut or the icon), but anytime I touch the spacemouse it turns back to fly mode...

    It's still occuring in the latest preview.


    Maybe it was like this from the beginning, and I just have a bad memory... but I thought I was able to walk around the model using the spacemouse in earlier versions.

    Hello,


    I'm not absolutely certain about it, but I think this bug appeared on the last preview version (I don't remember facing this issue before).


    I'm sometimes using a 3dconnexion Spacemouse to navigate in the Enscape window.

    At the moment, whenever I use the Spacemouse, it skips the walking mode to enter the flying mode, wich is a little annoying to navigate in my models...


    The issue occurs in Sketchup and Revit.


    Did anyone meet the same problem ? Is there any workaround ?


    Thank you very much !


    Clement

    Hi,


    I'm facing the exact same issue here. When using certain tools (most of the time when editing any Revit object) this message constantly pops up.

    This occurs whatever enscape is running or not.


    I'll send a feedback too.

    Thanks for your answer Rick, I'm sending you the file.


    Actually I'm facing another issue, as I can't figure how to properly render a PNG sequence...

    Enscape is overriding the same PNG file for each frame rendered. Am I messing up something in the setup, or is it an issue from the last preview version (I'm using 2.8.0 preview 7+25260) ?

    Hello,


    I've seen that this subject has been adressed already, but I couldn't find any correct walkaround to fix my issue.

    I am rendering a video for a client showing a new neighborough.


    The model in sketchup is pretty heavy (around 300 Mo) mostly due to the buildings geometry (inherited from various sources). All the other assets (people, furniture, trees, etc...) are Enscape objects.


    My problem is that I could not find any way to get a sharp image while rendering a video, whatever the settings (resolution, quality, fps, compression...).

    All blur options are desactivated (DOF also), and the still renderings or the "live window" are perfectly sharp and detailed.


    Is there any option to get this better (even at the cost of an increased render time) ?

    What are the various factors leading to this issue (is this related to the quantity of objects, the size of the project area, the quality of the graphig card) ? So I can try to find a way to resolve this...


    Thanks a lot in advance for your answers !

    Regards, Clem

    Hello,


    I'm not sure this have been suggested yet (I didn't find it...), but it could be really nice to be able to set the fog only from a certain distance to nicely exclude the background of a project if not very detailed while keeping the foreground clean and sharp (not sure if what I'm writing is clear...).


    It could be easier to manage than the dof that mostly give me a "tilt-shift model" aspect.


    Thanks