Posts by CADensaege

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.

    Crashing with RTX enabled can occur due to multiple causes but usually boils down to your VRAM/Graphics card memory running full before a rendering can be exported - If you still experience such crashes with 3.3, please kindly use the Feedback Button as well to send in a report with your logs, so we can let you know exactly what the crash is caused by, and whether or not it's only due to RTX being enabled. Thank you.

    Hi Demian,

    thanks for the fast reply.

    But what do you mean with "or it's ONLY due to RTX being enabled"? I think the deactivation of RTX Features should only be a workaround and not a rule... Does that mean Enscape developers are not working on all known RTX issues? We have heavy crashes with RTX graphic cards (RTX A4000) and reported them all. Currently the only solution is deactivating the RTX features. If this is true for this new version? I don't know, i will try asap. But should this be a trial and error routine? I really would like to see information about fixing RTX related Bugs or not in the release notes. Just to know if a test-installation is worth the work. I know I'm not the only one having issues with crashes related to RTX graphic cards.


    best regards,

    Marc Scherer

    Hi, we use Enscape with SketchUp in the architecture visualization. My users always complain about long rendering times in Enscape and would like to do a test with other graphics cards. We currently use HP workstations with Xeon processors, 32GB Ram, SSD hard drives and an nVidia Quattro P2000 (5GB). Can you recommend a graphics card that works particularly well with Enscape on SketchUp?

    Best regards,

    Marc Scherer

    Hi,

    when rendering in real-time with Enscape in SketchUp, we're dealing with a strange effect where we don't know how to fix it.

    We've already turned on pretty much every setting, the unwanted effect remains. The attached pictures will hopefully show you the problem:


    The rendered lamps look normal (and correct) when you are very close to the objects.


    But as soon as you move a little further away from the lamps, the renderings get what we call a white veil for lack of a better description.

    Does anyone have any idea on which setting you could turn to avoid this disturbing effect?


    Best regards,


    Marc Scherer