Posts by Canon_WYK Associates

    I am sorry to hear about that New_learning , m.v.c` , Caddman13, LBA-BRENT , eddiechandler , Canon_WYK Associates , Wallnut Architects - Since you already tried disabling ray-tracing, which is of course very performance-intensive (and may cause lagging), please also submit a Feedback report to us, ideally using the same e-mail in the submission form which you're using for this Forum so that I can easily track them down to forward to our developers.

    Thank you in advance!

    Thank you for the input, Demian.

    I have submitted a feedback report on this issue. To verify whether or not others are experiencing the same issues as I am, I have attached two videos. THe first video demonstrate the stuttering issue, with RTX and DLSS on. The second video is with RTX and DLSS turned off.

    It is possible that my pc is under-powered for the tech, though I don't believe it is... (I am currently running on an intel core i9-10900K @ 3.70 GHZ, 128GB of RAM, and an NVIDIA RTX 3080 reference edition).

    What is strange is that this is the performance on Enscape version 3.1.2. , but while running in version 3.2 I have the identical stuttering issues whether the RTX and DLSS toggles are on or off, effectively rendering the VR functionality practically useless.

    Oculus Quest 2 via Airlink_Enscape 3.1.2_RTX and DLSS On_Trim.mp4 Oculus Quest 2 via Airlink_Enscape 3.1.2_RTX and DLSS Off trim.mp4

    I will keep an eye out for a response from the feedback report, as well, but for the time being I will be running in verison 3.1.2. with RTX and DLSS turned off.

    Canon_WYK Associates and eddiechandler,

    Do you have Oculus Cable Link?

    What happens if you use the cable link?

    Trying the cable could eliminate a Variable of the wireless connection.

    If Quest2 is still jittery with a cable then it may help narrow down the issue.

    I do not have a link cable, currently, as I actually tried to use one and returned it. The loss of resolution and framerate was significant with the Quest 2 over link cable, however, Airlink has worked nearly flawlessly for me. I was able to revert to the previous enscape version and the stuttering is gone, with the Quest 2 over Airlink. I believe it is something to do with the interaction of RTX and DLSS with the Quest 2 over Airlink increasing the movement sensitivity (or something similar). In Enscape 3.1.2 the issue was only present when the toggles for RTX and DLSS were turned on. Toggling the features off would stabilize the headset. However, in 3.2 the issue is there even with the toggles off.

    The issue isn't stuttering in the sense of skipped frames or inconsistent frame-rate, it is more that the head-tracking sensitivity is so high it is like walking around during an earthquake with the whole screen shaking.

    Same problem…..I use e scape for clients and the VR was a great tool but now I can’t use it how I really want to, not until the issue is resolved

    For the time being, I was able to download Enscape version 3.1.2 +55592 from their Version History page and reinstall it to my system. Reverting back to this version has solved my problems for the time being, which tells me it is specifically a software issue with the most recent update. Hopefully it can be resolved soon.

    After upgrading to Enscape 3.2 I am experience terrible jutter and shaking within the Oculus Quest 2 via Airlink while using Enscape VR viewer paired with Revit 2020. This was initially an issue in the 3.1 update of Enscape, however, disabling RTX raytracing and DLSS would fix the issue. Unfortunately, with 3.2 installed, the issue persists even with those options disabled.

    The workstation I am using is equipped with an RTX 3080, with the latest drivers, and running Revit 2020.2.5. It is almost as if the sensitivity of movement in the headset is significantly higher than it should be. Even taking the headset off and laying in on my desk still causes shaking in the viewfinder of Enscape.

    There are no issues with shaking or tracking in the headset, otherwise. The issue is only while in Enscape VR.

    If there isn't an immediate fix available, is there any way to revert my Enscape version back to 3.1. so I can use the headset for VR?