Posts by RandalRDesign

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Feedback button as detailed here. Thank you for your understanding.

    I have uploaded a new service log where starting from a fresh PC Reboot I selected write log file, and then I opened Revit, then Enscape and Navigated around with the Spacemouse. It does say Enscape3D the whole time when I am in Enscape. But it does have the Revit Logo next to those words.

    I downloaded the School Sample file from the Enscape Website and tried that. The camera mode does work properly when I am using the Standalone Exacutable. I attached that Log file also. It is the one that named "3DxService - copy.log"

    What is the issue that you are experiencing Zoom? and what software do you use? I looked back through the conversation and the only thing specific that you mentioned was that the shift to run option was gone. I had not even noticed that until you mentioned it. I am doing my testing on a pretty small project. So I had not had the need to speed up movement. There also remains the issue that it turns off collision detection as soon as you touch the spacemouse.

    I take back my "the issue is fixed comment". It is still broken. Just not as broken as it was. It was the rolling camera that made it totally unusable for me before. this is bearable at least for me.

    For me the issue is fixed! I updated to Enscape 3.3.1. I did have to go into the Spacemouse Software, lock the horizon, and change to camera mode (I don't know why these are not just the default).

    On my first try I didn't even update the spacemouse driver and it worked. I then did update the drivers, rebooted, and did some more testing. No more barrel rolling for me. I'm not having any issues with it behaving jittery like you mentioned. As far as I'm concerned it is back to the old behavior and I am pretty happy.

    Thanks for trying it Willsud, I was thinking about updating to see if anything had resolved itself. But it sounds like that is not the case.

    Enscape, if you are listening, please fix this. It just needs to go back to the way it was. Or add an option to disable the dedicated driver. This issue was introduced in un update 6 months ago and I am still not able to update because this makes Enscape unusable for me.

    I tried an uninstall and reinstall on both the SpaceMouse and Enscape. I played with all of the settings. things like disabling rotation worked. But changing the Navigation mode or locking the horizon had no affect. I ended up installing an older Enscape to fix the problem. It is a shame because I really wanted to try out the new Batch Panorama Renders. But, not worth it if I cannot navigate with my SpaceMouse.

    I am curious. Does anyone use Object Mode in Enscape? It seems like Camera Mode should be default. It would be a lot more usable out of the box.

    I have a suggestion. Add an option in the Enscape settings to disable the dedicated Enscape driver. That way it would give you the old behavior until all of the bugs are ironed out.

    Not having walk mode is a problem. But I am having a larger issue. My Spacemouse will not switch out of object mode. When I change the navigation mode to camera mode there is no change. I end up just doing barrel rolls through my model. Is anyone else having this issue? It was working fine last week. My Spacemouse Drivers and Enscape are up to date.

    I just purchased a new Enscape license this morning only to find out I can no longer navigate. So, I am pretty disappointed.