Posts by Sbakos

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.

    FYI update, on Friday, I sent Josh Radle (from the Enscape team) my response to the email he sent me after he had reviewed my crash report. Josh asked me to install the 12.01.21 hotfix. I did and proceeded to “test” output images in SketchUp with the hotfix. I was able to get through about 9 views, but it crashed again.


    As such, I sent the feedback due to this crash also. I'm rolling back to 3.1 until this is resolved. Thanks,

    I have recently updated to 3.2.0 .62705 and now Escape crashes repeatedly when trying to export renders < I have tried reducing quality but this does not help, The file I am working with rendered no problem before I updated, has your minimum spec changed?

    Hi andbax, many seem to be having the same issue with 3.2. There is a thread a few pages back that has the link to access the previous 3.1 version, which I switched back to because of this and all worked perfectly. I would recommend, for now, you do this until they can resolve this issue with 3.2. My 2 cents.

    Welcome to our Forum Sbakos . don't worry, the GTX 1070 still meets our system requirements which you can find here. As everyone else, please also kindly send us a Feedback report as detailed here! Ideally, use your e-mail which you use to sign up into the Forum in the Feedback submission form as well. This way I can also directly find it and forward it to our developers if required.

    Excellent, Demain, thank you very much. I will keep you posted and we all are looking forward to your team resolving this issue. In the meantime, thank you for your support.

    Unfortunately, the NVIDIA GeForce MX150 you're using is not meeting our minimum system requirements anymore indeed. That is mostly because this card only has 2GB of VRAM, which will in this case unfortunately not be enough for 3.2. To be future-proof, we definitely recommend a dedicated GPU upgrade whenever you have the chance.

    Thank you for already sending in logs - We'll check out your Feedback report accordingly.

    Good morning. What is the minimum graphics card needed for 3.2? I am using an Intel(R) Core(TM) i7-7820HQ CPU @ 2.90GHz 2.90 GHz, with 32.0 GB of RAM with a NIVIDIA GeForce GTX 1070 Graphics Card.I am really hoping this supports 3.2?