Posts by MrGrant

    I have a User who keeps saving a orthographic view to Revit from Enscape (3.3.1) and when he opens the view in either Revit or Enscape again, the view zooms out far away from the original position it was saved at. Thoughts?

    I addition, each time I assign a preset to an Enscape view with Two Point perspective chosen, it changes the preset back to Perspective. Same if I change to Orthographic, it changes it back to perspective. We've looked at the Revit view to see if that matches the Enscape view and it does. However Enscape keeps kicking the presets back to Perspective instead of Ortho or Two Point. Thoughts?

    Just piggybacking on this to say that after adding 2 assets to our Revit model, with the latest 472.47 graphics driver update, Enscape Asset Library crashes Revit and unsaved work is lost. This is happening to several Users who are running Enscape 3.1.2. We are waiting to upgrade to Enscape 3.2 when all of the loading issues get resolved. In the meantime, we need to be able to access and place Assets via Enscape without it crashing. Please help, this is an Enterprise account.

    Update: We resolved the issue by opening the NVIDIA Control Panel and setting the Manage 3D Settings to be "High Performance" rather than Auto Select. We then had to reboot the laptop. The User is able to place several assets in a plan without Enscape crashing.

    Our company provided the installer for 3.2 and the updated NVIDIA driver 472.47 and when clicking the Start render button in Revit, the Enscape loading screen spins and spins, and then the Start button comes back to initiate a new render. The Enscape loading screen continues to show and never renders. We, unfortunately, have to have most of our Users uninstall 3.2 and reinstall 3.1. This is frustrating from an Enterprise standpoint.