Posts by Mission Digital

Reminder: If you encounter any issues with Enscape or your subscription please reach out to our dedicated support team through the Help Center or by using the Feedback button as detailed here.

    I am using the most up to date version of enscape and my graphics driver. I am using an RTX 3080 and have 64GB RAM. I am not using any other programs when rendering.

    I am getting consistent errors which close sketchup and enscape when trying to render out images on ultra HD. Why does this keep happening?

    I refuse to lower the settings or turn off raytracing, I need the best quality I can get and my hardware is more than capable so that leads me to believe it's an error with enscape.


    I have created a workaround for this problem. The issue is definetly when two glass surfaces which aren't planar (Ie. Curved or organic) overlap. Where they overlap I think Enscape is struggling to decide which to add the environment reflection to, and either flashes brightly or a multicoloured noise appears.

    The only way I can get around this is to hide the offending items in certain views and then bring them back for a different view.


    I have tried recreating the geometry, but this has no impact.

    I have tried turning the albedo to black, but same thing happens.

    I have tried different opacities with no difference.

    I lowered the settings to mid which did solve the issue, but the quality is simply not good enough to bother rendering it. The fact that this solved the issue leads me to believe it's definitely an issue with how Enscape is rendering the skybox reflection on the non-planar surface. Is there any way I can get around this and keep quality at ultra?

    Here is another example of the flicker.


    I'm having some issues which I can't resolve regarding flickering skybox reflections on glass surfaces that aren't a single plane, or planar. I can't find a solution to remove the flicker when exporting the video, I've tried playing with the opacity and refractive index, and have tried hiding any other glass surfaces which overlap in the view. Is there a solution to this?

    My graphics card is a GTX 1060 6GB, and is up to date.

    One note, I'm not using raytraced reflections, as I can't get hold of an RTX card, they're like gold dust!